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METTLER TOLEDO Service

Congratulations on choosing the quality and precision of METTLER TOLEDO. Proper use of your new equipment
according to this Manual and regular calibration and mainfenance by our factory-trained service team ensures
dependable and accurafe operation, profecting your investment. Contact us about a service agreement tailored
to your needs and budget. Further information is available at p www.mt.com/service.

There are several important ways fo ensure you maximize the performance of your investment:

1 Register your product: \We invite you to register your product af www.mt.com/productregistration
S0 we can contact you about enhancements, updafes and important nofifications concerning your product.

2 Contact METTLER TOLEDO for service: The value of a measurement is proportional to its accuracy — an out
of specification scale can diminish quality, reduce profits and increase liability. Timely service from
METTLER TOLEDO will ensure accuracy and optimize uptime and equipment life.

= Installation, Configuration, Integration and Training: Our service representatives are factory-frained
weighing equipment experts. We make certain that your weighing equipment is ready for production in a
cost effective and timely fashion and that personnel are trained for success.

= Initial Calibration Documentation: The installation environment and application requirements are
unique for every industrial scale so performance must be tested and certified. Our calibration services
and certificates document accuracy fo ensure production quality and provide a quality system record of
performance.

= Periodic Calibration Maintenance: A Calibration Service Agreement provides on-going confidence in
your weighing process and documentation of compliance with requirements. \We offer a variety of
service plans that are scheduled to meetf your needs and designed to fit your budget.
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1 ProWorks Multi-Tools and Base Model Applications

The IND700's base software, ProWorks, provides two applications:
e Simple Weighing
e |D Forms

When a ProWorks Multi-Tools Applicatfion license is added to the terminal, additional applications are
available:

e Counting

e Manual Target Weighing - Classification

e Manual Target Weighing - Filling

e Manual Target Weighing - Over/Under weighing

* Tofalization

All three forms of target weighing can be configured to use counting and totalization in any combination.
Simple weighing and the use of ID Forms are described in Operation > Non-Weighing Operation > ID Forms
in the IND700 User's Manual. This section describes the functions, configuration and use of the five Mulfi-
Tools applications.

Manuals download

Please scan the QR code below and download from p www.mt.com/IND700-downloads.

1.1 Configuration for Applications
COnfigurution for Applications
Only users with a Supervisor or Admin login can make changes to the configuration screens
and tables, whether they are accessed in setup or by touching a softkey.

Comparator Configuration
Note that [Comparators » Page 207 do not appear as an application to select. Once they
are configured, the output of each Comparator is always available via Shared Data.

Several steps are necessary to set up an application process:

1 Select one or more applications fo run, from the [Select Application » Page 6] screen.

Either use Application Screen softkeys to set up the application attributes, or create one or more properly-
configured [Material Table » Page 7] records.

Optionally, create one or more [Tare Table » Page 127 entries for use with the materials.

Configure the [App Screen View » Page 12] to defermine which data fields display on the application
screen while the application is being run. Note: These selections, and the contents of any configured 1D
Form fields, (refer to the IND700 User's Manual, sections 2.3.1. and 3.2.2.) will also defermine what data
is recorded in the Transaction Table (refer to the IND700 User's Manual, sections 3.2.1.4. and 6.3.1.4.),
and captured by the Automated Standard Template (refer to the IND700 User's Manual, secfions 2.1.11
and 3.4.5.1.).

Either select App Screen View from the menu on the main screen, or (if it is available in the softkey

ribbon) fouch the Apps softkey :zz to display the application user inferface. (Nofe: When the App Screen
View is dispayed, the Apps softkey changes to a Home softkey [@])

N

&~ W

(¢
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© Terminal

{0y Enter Setup

&] Login/Logout

>

App Screen View -

(") Power

In setup, the Application menu provides access to these configuration options. Note that the available sub-
menus will vary depending on the selections made in Select Application. In the first example below, no appli-

cation has been selected.

EEa e

16.Feb.2024

Setup > Application

Scales

Application

Terminal

Communication

Maintenance

Memory

ID Form

App Screen View

Select Application

Auto Start
Application

Discrete [/O

Comparators

Figure 1: Application Sub-Menus, No Application Selected
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In this example, the Application menu is shown with Manual Filling and Counting enabled.

Setup > Application
Scales Memory
Application ID Form
Terminal App Screen View
Communication Select Application
Maintenance Manual Filling

é:.l. @ 1E.Febgi;;3

Auto Start
Application

Counting

Discrete /O

Comparators

Figure 2: Application Sub-Menus, Manual Filling and Counting Selected

The Application > Memory sub-menu provides access fo the Material Table and Tare Table, which are partic-

ularly important for the operation of Applications.

@ 08:21
=as 16.Feh.2024

Setup > Application > Memory
Scales Memory
Application ID Form
Terminal App Screen View
Communication Select Application
Maintenance Manual Filling

Auto Start

Application Alibi Enable
Counting Alibi Table
Discrete /O Material Table
Comparators Tare Table

Transaction Table

Figure 3: Application Memory Sub-Menus

IND700 ProWorks Multi-Tools
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1.1.1 Select Application

The first step in configuring the items necessary fo run an application is fo access Setup > Application >
Select Application and choose one or more applications fo run.

< Select Application

Counting

Manual Target

Totalization

Figure 4: Select Application Screen, Default View
By default, this screen shows three items, with no item selected: Counting, Manual Target, and Totalization.

Toggle the slider next fo an item fo enable it. In the case of Manual Target, touching the slider reveals three
sub-options, only one of which can be active af a time: Classification, Filling, and Over/Under.

{ Select Application

Counting

Manual Target

Classification

Filling

Over/Under

Totalization

Figure 5: Select Application Screen, Selections Made
The choice/s made here will affect [Material Table » Page 7] and [App Screen View » Page 12] setup.

6 | ProWorks Multi-Tools and Base Model Applications IND700 ProWorks Multi-Tools



With the selections shown above, the Application menu system will now appear like this:

R @ 08:23
— ¥  16.Feb.2024

Setup > Application
Scales Memory i; :J(I)i csattai:n
Application ID Form Counting
Terminal App Screen View Totalization
Communication Select Application Discrete I/O
Maintenance Classification Comparators

Figure 6: Application Menu System, Applications Enabled

Note that a user with a Supervisor or Admin login can use the Application softkeys for free entry of parameters
for a material, fo run the application without using a Material Table record.

1.1.2 Material Table

Correct configuration of the Material Table will facilitate the use of the Applications. Depending on the currently
enabled application, different options will exist for a record, and the record will appear in the Material Table with
its associated application listed.

Access the Material Table

The Material Table can be accessed in ftwo ways:
e Access Setup > Application > Memory > Material Table.

 Touch the Material Table softkey [.B..] from the Application Screen View. With no Materials configured, the
table will appear as follows:

<  Material Table Y +thth @

ID Name Tare ID Description Application

-+  Add New Material

Figure 7: Material Table, Default View

IND700 ProWorks Multi-Tools ProWorks Multi-Tools and Base Model Applications | 7



Add New Material
1. Open the Material Table
2. Touch the + icon in the header row.

3. The Add New Material screen will appear. This page includes four fields: ID, Name, Tare ID/Name and
Description. Touching the Tare ID/Name field displays the Tare Table, listing all available tare records.
When Valid entries have been made, fouch the confirmation check button at lower right of the screen fo
return to the Application View screen.

< Add New Material

ID

1

Tare ID / Name

Description

Figure 8: Add New Material Screen
Add New Material Fields

ID ID is a number which simply indicates the record’s position (1, 2,...n) in the table.

Name An alphanumeric identification of the material (article or raw material). This identification
is particularly useful when recalling Material records using a barcode scanner.

Description A descriptive name which will appear on the Application Screen View when the Material
Table record is loaded (if configured to display at Setup > Application > App Screen
View).

Tare ID [Optional] The numerical ID of a Tare Record associated with this item. If a valid Tare ID
is enfered here, the name of Tare name will appear af the bottom of the screen. Tare can
also be taken manually while in the Applicafion Screen View.

Add New Material, Application Selected

When an application has been selected (in the [Select Application » Page 6] screen), additional fields appear
in the Add New Material screen, and dots appear af the left of the screen to indicate that additional parameters
are available on two or three pages. Touch a dof fo display the second or third page.

8 | ProWorks Multi-Tools and Base Model Applications IND700 ProWorks Multi-Tools



r4 Add New Material

ID

1

Tare ID / Name

Description

Figure 9: Add New Material, Application Selected

The additional pages show the selected application in the screen's header. Note that an Invalid Value nofice will
display under the APW field until appropriate parameter has been added.:

<  Add New Material (Counting)

Counting Active Set number of Ref pcs

/\ Scale 1 (B/G)
. 0.0kg

0

Invalid Value

APW reference check

Figure 10: Add New Material Header Showing Selected Application

By default, the additional pages show only a slider used to activate the application for this material. Touch the
slider to activate the application, and further fields appear. Note that an Invalid Data notice will display under
the Classification Active slider until appropriate parameters have been defined.

IND700 ProWorks Multi-Tools ProWorks Multi-Tools and Base Model Applications | 9



In the case of an 8-cafegory Classification configuration, one more additional page appears.

<  Add New Material

Lower Limit 8

Upper Limit 8

Figure 11: Add New Material - Classification, Second Page

Parameters for a second application appear on an additional page.

<  Add New Material (Classification)

Class 4(=)
| Classification Active

Invalid Data

Class5(2)

Class 1(z) Upper Limit 5

. Class 2 (2)

Class 3(2)

Figure 12: Add New Material -- Second Application Configuration Page

Material Table Record Units Field

The Unit field configured in a Maferial Table record is used in the application’s calculations
(e.g. for Average Piece Weight in Counting). This unit is nof affected by the Primary Unit set
for the scale in ASM af Capacity & Increments (refer to Configuration > Scale Setup, in
the IND700 User's Manual). This permits the Application to display a result appropriate for
the size of the item or material — for example, grams for small items, kilograms for large
ones — using the same scale.

10 | ProWorks Mulfi-Tools and Base Model Applications IND700 ProWorks Multi-Tools



Add New Material Fields by Application

Counting APW The average piece weight of reference pieces can be included
in the Material Table record.
Note: APW can also be calculated from the Application Screen
View using the FIX 10 4 and VAR 10 & softkeys.
Unit The weight unit for the APW.
Fix 10 Softkey Captures live scale weight to use as reference weight for 10
items.
Classification Unit The weight unit fo be used for the classification operation.
Lower Limits 1-7, for up The number of fields depends on how many classes are
to 8 classes specified at [Setup > Application > Classification » Page 72].
Upper Limit The upper limit of the last defined class.
Manual Filling Target Value Target weight for Filling operation.
Unit Weight unit for Filling farget.
-Tolerance The type of value used here depends on the configuration of
+Tolerance the [Filling application » Page 76] -- Absolute, Deviation or
Percentage.
Over/Under Target Value Target weight for Over/Under operation.
Unit Weight unit for Over/Under target.
If 3 zones selected:| -Tolerance (Under) The type of value used here depends on the configuration of
+Tolerance (Over) the [Filling application » Page 76] -- Absolute, Deviation or
Percentage.
If 5 zones selected:|-Tolerance (Under)
-Tolerance (Low)
+Tolerance (High)
+Tolerance (Over)

When the record is correctly configured, access the first Add New Material screen and touch the confirmation

check mark.

The Material Table will display, with the new record listed and its associated application/s indicafed in the

Application column. Note that the application is indicated only for active applications. Records which show no

Application may be associated with other applications. In the example below, the Counting application is

active.

Material Table

Name

Tare ID

Y +thth @

Description Application

Raw sugar

Aggregate

Sand

Cement

Gravel, medium

Figure 13: Material Table View

Editing or Deleting a Material Table Record

Edit a Material Table Record

IND700 ProWorks Multi-Tools

RS-1 Manual Filling

Medium wheeled hopper Manual Filling
Sand for concrete Manual Filling
Cement, quick-dry Manual Filling

Gravel for concrete

Manual Filling

ProWorks Multi-Tools and Base Model Applications
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Access the Material Table. With the fable displayed, touch the affected record and select the Edit ./ icon from
the pop-up. The pop-up menu shown below is displayed when the Material Table is accessed from the softkey
in the ribbon. When the Material Table is viewed in setup at Application > Memory, the selection confirmation
check mark does not appear.

< Material Table
0D +./7 v

1 Camline

Figure 14: Material Table Options Popup

Tare ID Description Application

Configure the record as described above. All fields, including the ID number field, can be modified.
To save the changes, touch the check mark at lower right; the Material Table will display.
Delete a Material Table Record

Access the Material Table. With the table displayed, touch the affected record and select the Delete icon (] from
the pop-up.

A confirmation dialog will display, indicating "Data in Record is going fo be deleted." Touch either the X fo
cancel the deletion, or the check mark to confirm it.

1.1.3 Tare Table

Refer to Configuration > Application > Memory > Tare Table in the IND700 User's Guide. Correcily
configured fare records are an integral part of the function of the applications.

Tare Table Modification
Only users with a Supervisor or Admin login can modify the Tare Table.

Limit Values in Tare Records

The Lower Limit and Upper Limit fields in the tare table record can be used instead of an absolute tare value.
These limit paramefers are used when a weight check is applied to a container placed on the scale. If the
container's weight passes the evaluation -- falls within the limits -- the terminal takes a fare and the operation
can proceed. If the confainer is too heavy or oo light, a failure message will display when the confainer is
placed on the scale.

< Error

Container tare check
8 failed. Weight is not in

corresponding limits.

Figure 15: Tare Check Failed Message

1.1.4 App Screen View Configuration

The elements which appear in the Application Screen View for each application are defermined in Setup af
Application > App Screen View. Each available field can be enabled or disabled using the slider next fo the
name. Enabled fields will appear in the App Screen View.

12 | ProWorks Mulfi-Tools and Base Model Applications IND700 ProWorks Multi-Tools



In the first example below, applications are disabled and only the default fields are visible.

<  App Screen View

Material
ID

Name

ID Form
Lot number
Batch number

Operator

Figure 16: App Screen View Menu, No Application Enabled

In the next example, manual filling, counting and totalization are all enabled and more fields are available.
Three ID Forms are also enabled. (Refer to the IND700 User's Manual, Configuration > Application > ID
Form for details on ID Form setup.)

{  App Screen View
Material Counting Totalization
ID Accuracy Total

Name # Ref. Pcs. Total n

Manual Filling APW ID Form

Target Count/Weight Lot number

Tolerances Batch number

Operator

Figure 17: App View Screen Menu, Applications Enabled
Options in the App Screen View Menu
App Screen View Options, by Application

Category Parameter Counting Classification Filling  Over/Under Totalization

Material D X X X X X
Name X X X X X
Description

Classification Limit X

Manual Filling  Target
Tolerances

IND700 ProWorks Multi-Tools ProWorks Multi-Tools and Base Model Applications
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Category

Parameter

Counting

Classification

Filling

Over/Under

Totalization

Over/Under

Start Thresh.

Counting

Accuracy

# of Ref. Pcs.
APW
Count/Weight
Total

Total n
Sub-Total
Sub-Total n

X X [ X | X

Totalization

X | X | X | X

Note that both Counting and Totalization can be enabled in combination with any of the three types of Manual
Target, and this will affect the options on the App Screen View page. For example, if Counting and Manual
Target — Classification are both selected, the App Screen View will offer the following options:

<{  App Screen View

Material Counting ID Form
ID Accuracy Lot number
Name # Ref. Pcs. Batch number
Classification APW Operator
Start Thresh. Count/Weight

Limit

Figure 18: App Screen View, Classificafion and Counting

If the Classification application is configured with five categories, and three ID Form fields are sef up, the App
Screen View configuration shown above will result in display which looks like this:

14 | ProWorks Mulfi-Tools and Base Model Applications IND700 ProWorks Multi-Tools



Note: The confents of the softkey ribbon shown in the screens before have been modified in sefup. Refer to

[Softkeys » Page 16] and the IND700 User's Manual, Configuration > Terminal > Softkeys.

B&1

Material ID
1

Class 4
> 27.0kg

Material Name
Raw sugar

Class 5
> 28.0 kg

05kgT

Start Thresh.
> 2.4kg

Upper Limit 5
= 29.0 kg

Class 1
> 24.0kg

Lot number
240

Batch number
002

09:04
16.Feb.2024

-10.0°C / +40.0°C

0.0 kg

Class 2
> 24.5kg

Class 3
> 26.0 kg

Operator
JGH

N

1 JL.2 J| 3 |

4 || 5

lted

. Material Table

A

Home

D

1D Form

Target

A%

Switch Scale

Tare Table

@ | PT

Preset Tare

(i

Switch Units

Figure 19: App Screen View, Classification and Counting Fields Displayed

If Manual Target - Over/Under and Totalization are selected, the view will look like this:

5 ®

09:16
16.Feb.2024

8A1 -10.0°C / +40.0°C
2 O . 3 4 6 kg
1.500 kg PT Net

Material ID Material Name Start Thresh. Under Tol. Low Tol. Target

1 Raw sugar 1.875 kg -1.25kg -0.5 kg 20 kg

High Tol. Over Tol. Lot number Batch number Operator

+1kg +2 kg 240 17 IGH

@ | A%

A

ID Form

PT

Preset Tare

t

Home Switch Scale Tare Table Switch Units

. Material Table

Figure 20: App Screen View, Over/Under and Totalization

Target

IND700 ProWorks Multi-Tools ProWorks Multi-Tools and Base Model Applications
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1.1.4.1 Softkeys

The set of softkeys available in an IND700 licensed for use with the ProWorks Multi-Tools applications includes
several application-specific softkeys not available in the base terminal.

{  Softkey Ribbon Editor O X v

C | 'T th || PT || 83 || &

Tare Transfer Preset Tare Switch Scale Switch Units Alibd Memory

[&) ) nss

Transaction Tab Higher Res. Material Table 1D Form Tare Table X, Input Template

& e

SurnTable Target Switch Weight

Drag and Drop Softkeys in and out

@ || 5

Material Table ID Farm Switch Scale Tare Table Preset Tare Switch Units

Figure 21: Softkeys Available with ProWorks Mulfi-Tools

1.1.5 Target Operations

The IND700 does not include a target table. Target values are associated with the materials configured in the
[Material Table » Page 7]. If no material is currently loaded, target values can be edited directly by touching the
Target@ softkey.

Note that this softkey is available if:

« one of the Manual Target applications (Classification, Filling, and Over/Under) has been selected., = & &

 the Target softkey has been added to the home screen ribbon in setup af Terminal > Softkeys.

Even if the softkey is configured to display in the ribbon, it will not appear unless one of the target applications
is loaded. If a Material which uses a target value has been selected from the Material Table, the Target softkey
will display like this £, and cannot be accessed.

The Enter Limifs screen which appears includes a unit selection dropdown box and a set of fields for limit
values or classes. The number of and type of fields is determined by the currently-loaded Application ([Select
Application » Page 6]).

16 | ProWorks Mulfi-Tools and Base Model Applications IND700 ProWorks Multi-Tools



When Classification is the selected target weighing application, the entry screen appears as shown below. The
number of fields is determined by the number of classes configured in setup at [Application > Classification »
Page 71].

£ Enter Limits

Unit Class 5(z)

kg

Class 1(z) Upper Limit 5

Class 2 (=)

Class 3 (=)

Class 4 (=)

Figure 22: Enter Limifs Screen -- Classification Application Loaded, 5 Classes configured

When Filling is the selected farget weighing application, the screen appears as shown below. The fields
available depend on whether the filling tolerance is by weight value or percentage, selected in setup at [Appli-
cation > Manual Filling » Page 75].

< Enter Target and Deviation

Target Value Unit
kg W

- Tolerance

+ Tolerance

Figure 23: Enter Limits Screen -- Filling Application Loaded

IND700 ProWorks Multi-Tools ProWorks Multi-Tools and Base Model Applications | 17



When Over/Under is the selected farget weighing application, the entry screen appears as below. The fields
available depend on two parametfers -- the number of zones and the tolerance type, both selected in setup at
[Application > Over/Under » Page 80].

4 Enter Target and Deviation

Target Value Unit - Tolerance (Under)

kg
- Tolerance (Low)

+ Tolerance (High)

+ Tolerance (Over)

Under Low Target High Over

«K £ & > » v/

Figure 24: Enter Limits Screen -- Over/Under Application Loaded, Tolerance Values - Deviation

1.1.5.1 Edit Active Records Directly

Target Softkey

This procedure assumes that the Target softkey has been added fo the home screen ribbon,
in setup at Terminal > Softkeys. This softkey is only available when the terminal is licensed
to run ProWorks Multi-Tools applications.

1 Press the Target softkey € in the home screen ribbon.

Availability of Target Softkey

If target data has been loaded from a Material Table record, the home screen Target softkey
will be locked £ . Target values cannot be enfered directly. To unload the Material Table
record and enable direct entry of target data, press Clear C.

18 | ProWorks Mulfi-Tools and Base Model Applications IND700 ProWorks Multi-Tools



= The Enter Limits screen shows. The fields available depend on the Manual Target application's [config-
uration » Page 48].

£ Enter Limits

Unit Limit (Under)
kg

Limit (Low)
Limit (High)

Limit (Over)

Under Low

K <

Figure 25: Target Limit Enfry Screen

2 Touch the Unit dropdown list fo view opfions and to select one, then each limit field to display a numeric
entry keypad.

3 Press the OK softkey + 1o accept edits to the active target.
4 Press the back arrow to retain the current active values and return to the home screen.

1.1.6 Using Shared Data to Select Material Table and Tare Table Records

Automatic Standard Template

The creation of custom output templates is simplified by the use of Output Template 1, the
Automatic Standard Template. The contents of this template reflect the current on-screen
view of weighing and other dafa. If is updated in real fime, and can be used fo sef up as
many as fen custom output templafes simply by reconfiguring the terminal and then
copying Output Template 1 to one of templates 2 to 10. Refer to Configuration > Commu-
nication > Output Templates in the IND700 User's Manual.

The sequence of steps that must be followed fo recall memory table records using Shared Data is shown below.
Refer to the IND700 PLC Interface Manual (# 30753886) for information regarding the use of a PLC fo recall
memory table records.

To recall a Material Table record or Tare Table record from a memory table, the first step is to specify the Tare or
Material record ID. Then a command is issued to recall this specified record ID from either the Tare Table or the
Material Table.

When the Shared Dafa Server is accessed via the intrinsically safe COM1, an appropriafe barrier must be used.
Recall A Material Table Record or Tare Table Record to Active Status

1 Log into Shared Data server. Refer to Shared Data Server Login

2 In the Shared Data field qcO189, write the numeric ID of the record to recall from either the Material Table or
the Tare Table. Numeric ID is a maximum two-digit value (1-25).

3 Write either a 1 or a 6 to Shared Data field qc0189. Writing a “1” will recall the ID set in gcO190 from the
Tare Table;

NOTE: These shared data fields are only applicable when a Manual Filling application is selected.
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Table Records in Output Templates

Information regarding activated Maferial Table and Tare Table records, including Totalization, is available for
fransmission in output (print) templates. This information can be found in the “TD” block of Shared Data. The
TD shared data fields will report values only if the active Tare or Material record was retrieved directly from the

Tare or Material Table.

If manual changes are made to the active Tare or Material record, these shared dafa

values will report empty fields. Records can be recalled by any available means: table search, quick recall or
remofely via PLC or Shared Data.

1.1.7 Comparators Overview and Configuration

Up fo 20 Comparators can be configured in the screen found at Application > Comparators. Once configured,
each Comparator outputs either O (if its condition is not mef) or a 1 (if its condition is met). This output is
accessible through a connection configured with SharedData as its assignment.

Summary of Comparator Settings

Comparator Settings

Data Source

None [default]: The Comparator is disabled

Displayed Weight: The Comparator is enabled and uses either the NET or B/G value as
its data source

Gross Weight: The Comparator is enabled and uses the B/G value as its dafa source,
regardless of whether the scale is in NET mode

Application: The Comparator is enabled and uses data output from an Application as its
data source

Name

Touch this field fo open an alphanumeric dafa entry window. Give the Comparatfor a
descriptive name indicating its function. This field is blank by default.

Shared Data Variable

Available if Data Source is Application. Touch the SD variable field fo open an
alphanumeric data entry window.

Channel Available if Data Source is either Displayed Weight or Gross Weight. The channel is
the source of the weight dafa — Scales 1, 2, 3 or 4, or the Sum Scale.

Discrete Output If DIO is configured for the terminal, this field defines the output which will be switched
when the comparator’s state changes. Refer to the IND700 User's Manual, section
3.2.5.2., for details on the configuration of Discrete Outputs.

Operator The Comparator uses the Operator set here fo compare to the source data. Options are:
< less than [default] > greater than
<= less than or equal fo >= greater than or equal to
= equal fo >_< within the range
<> not equal fo _<>_ outside the range

Limit All operators require at least one limit, fo define the value against which the dafa source
is to be compared.

High Limit If the operator specifies a range, the High Limit field appears. The Limit and High Limit

fields define the range within which values must be included, or from which they must
be excluded, fo satisfy the Comparator.
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1.1.7.1 Comparators Setup

Access Setup > Application > Comparators to display the screen shown below. Additional columns are visible
when the screen is scrolled to the right. Not all columns will be populated for every Comparator.

{ Comparators

ID Name Data Source Channel Operator Limit High Lil
01
02
03
04
05
06
07
08
09
10

Figure 26: Comparators Configuration Screen, initial view

< Comparators

1 Source Channel Operator Limit High Limit Unit

Figure 27: Comparators Configuration Screen, additional columns

To configure a Comparator:

1. Inthe Comparators configuration screen, select a row by touching i, and then fouch the Edit icon that
appears.
< Comparators

ID Name DJ -/ Lurce

01

02

Figure 28: Accessing a Comparator Edit Screen
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{  Comparator 1

Data Source
Displayed Weight
Channel Operator

Scale 1 <

Discrete Output Limit (kg)
0

Figure 29: Default Comparatfor Edit Screen - Weight Source

{  Comparator 2

Data Source

Application

SD Variable Operator

aj0101 <

Discrete Output

Figure 30: Default Comparatfor Edit Screen - Application Source

2. First, select a source for the data fo be subjected to the comparator. Options are None (disable the
Comparator); Displayed Weight, Gross Weight and Application. Once a selection is made, additional
parameters will appear. Note that if Application is selected as the data source, it is necessary to enfer a
shared data variable name representing the required information.

Data Source

Displayed Weight 8

None

Displayed Weight
Gross Weight
Application

Figure 31: Data Sources for Comparators

3. Next, if Data Source is a weight value, a source Channel for that value must be specified. Only scales
available in the terminal are displayed here:
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Channel

Scale 1 N

Scale 2

Scale 3

Scale 4

Sum Scale

Figure 32: Channel - Weight Value Sources

4. If Data Source is Application, refer to [Comparators and Shared Data » Page 32].
5. If Data Source is Displayed or Gross Weight, refer fo [Comparafors and Discrete Outputs » Page 32].

6. The Operator defermines the type of comparison to be made. The Limit specifies the condition in which the
Comparator's state will "turn on" and change from O (zero) to 1. Available Operators are:

— < - the comparator's current value is less than the Limit value

— <= the comparator's current value is less than or equal fo the Limit value

— = the comparator's current value is is equal to Limit value

— > the comparator's current value is greafer than the Limit value

— >=the comparator's current value is greater than or equal to the Limit value

- >_<the comparafor's current value is within the range specified by the Limit and High Limit

— _<>_ the comparator's current value is outside -- either higher or lower than -- the range specified by
the Limit and High Limit

Operator

< =

Figure 33: Comparator Operators

IND700 ProWorks Multi-Tools ProWorks Multi-Tools and Base Model Applications | 23



7. Ifthe Operator is set to a simple comparison -- <, <=, = -- the final value fo be specified is Limit, as seen
in the Comparator Edit screens above. The value entered here will be compared with the source data to

determine the state of the Comparator.

8. |If the Operator is set to a range -- >_< or _<>_ -- a Limit and a High Limit must be specified. The source
data will be compared to the specified range, and the Comparator's state will be on when the condition is
frue. In the example shown below, the condition will be tfrue when Scale 1's Displayed Weight is more
than 2 and less than 3 kg.

Comparator 1

Data Source
Displayed Weight
Channel

Scale 1

Discrete Qutput

1/ Within target tolerance

Name

Within range
Operator

> = N
Limit (kg)

2.95

High Limit (kg)
3.1

Figure 34: Limit and High Limit Fields

9. When all the fields are set correctly, touch the check mark to confirm the configuration.

The Comparators screen will reappear, with the new Comparator's configuration shown. Note that associated
digital outputs are not included in this view of Comparators.

ID

Comparators

Name

Data Source

Channel Operator Lim

01
02
03
04
05
06
07
08
09
10

Within range

Process underway

Displayed Weight Scale 1 > < 2,
Displayed Weight Scale 1 >

Figure 35: Comparators Screen, Comparators Configured, Screen 1
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{ Comparators

urce Channel Operator Limit High Limit Unit
ed Weight Scale 1 >_< 2.95 3.1 kg
ed Weight Scale 1 > 1.5 kg

Figure 36: Comparators Screen, Comparators Configured, Additional Columns

Once all the configuration steps are complete, the Comparator is active and will output its state in real time fo
the selected Shared Data Variable or Discrete Output.

1.1.7.1.1 Comparators

Up fo 20 Comparators can be configured in the screen found af Application > Comparators. Once configured,
each Comparator outputs either O (if its condition is not met) or a 1 (if its condition is met). This output is
accessible through a connection configured with SharedData as its assignment.

Summary of Comparator Settings

Comparator Settings

Data Source

None [default]: The Comparator is disabled

Displayed Weight: The Comparator is enabled and uses either the NET or B/G value as
its data source

Gross Weight: The Comparator is enabled and uses the B/G value as its data source,
regardless of whether the scale is in NET mode

Application: The Comparator is enabled and uses data output from an Application as its
data source

Name

Touch this field to open an alphanumeric data entry window. Give the Comparator a
descriptive name indicating its function. This field is blank by default.

Shared Data Variable

Available if Data Source is Application. Touch the SD variable field to open an
alphanumeric data entry window.

Channel Available if Data Source is either Displayed Weight or Gross Weight. The channel is
the source of the weight dafa — Scales 1, 2, 3 or 4, or the Sum Scale.

Discrete Output If DIO is configured for the terminal, this field defines the output which will be switched
when the comparator’s state changes.

Operator The Comparator uses the Operafor sef here fo compare to the source data. Opfions are:
< less than [default] > greater than
<= less than or equal fo >= greater than or equal to
= equal fo >_< within the range
<> not equal fo _<>_ outside the range

Limit All operators require at least one limit, to define the value against which the dafa source
is to be compared.

High Limit If the operator specifies a range, the High Limit field appears. The Limit and High Limit

fields define the range within which values must be included, or from which they must
be excluded, fo satisfy the Comparator.
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Comparator Setup

< Comparators

ID Name Data Source Channel Operator Limit High Lil
01
02
03
04
05
06
07
08
09
10

Figure 37: Comparators Configuration Screen, initial view

{ Comparators

1 Source Channel Operator Limit High Limit Unit

Figure 38: Comparators Configuration Screen, additional columns

The complete set of parameters configured for a Comparator can be viewed by scrolling the screen tfo the right,
as shown above.

To configure a Comparator:
1. In the Comparators configuration screen, select a row by touching it, and then touch the Edit icon that
appears.

<  Comparators
ID Name DJ -/ Lurce
01

02

Figure 39: Accessing a Comparator Edit Screen
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{  Comparator 1

Data Source
Displayed Weight
Channel Operator

Scale 1 N <

Discrete Output Limit (kg)
0

Figure 40: Default Comparatfor Edit Screen - Weight Source

<{  Comparator 2

Data Source

Application

SD Variable Operator

aj0101 <

Discrete Output

Figure 41: Default Comparafor Edit Screen - Application Source

2. First, select a source for the data fo be subjected to the comparator. Options are None (disable the
Comparator); Displayed Weight, Gross Weight and Application. Once a selection is made, additional
parameters will appear. Note that if Application is selected as the data source, it is necessary to enfer a
shared data variable name representing the required information.

Data Source

Displayed Weight =

None

Displayed Weight
Gross Weight
Application

Figure 42: Data Sources for Comparators

3. Next, if Data Source is a weight value, a source Channel for that value must be specified. Only scales
available in the terminal are displayed here:
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Channel

Scale 1 N

Scale 2

Scale 3

Scale 4

Sum Scale

Figure 43: Channel - Weight Value Sources

4. If Data Source is Application, fouching the SD Variable field will display an alphanumeric entry screen in
which the SD name can be specified. In the example shown, the comparative data source is SD variable
cd010, a Counting Application value which provides the current number of parts on the scale. Nofe that in
the case of many SD Variables, the instance number (the first two digits in the variable's name) indicates
the source channel.

‘ ( SD Variable ‘

cd0101 < | > ‘

ir v

Figure 44: SD Variable Name Eniry Screen
5. The Operator defermines the type of comparison to be made. The Limit specifies the condition in which the
Comparator's stafe will "turn on" and change from O (zero) o 1. Available Operators are:
— < - the comparator's current value is less than the Limit value
— <= the comparator's current value is less than or equal to the Limit value
— = the comparator's current value is is equal to Limit value
— > the comparafor's current value is greater than the Limit value
- >=the comparator's current value is greater than or equal to the Limit value
— >_< the comparator's current value is within the range specified by the Limit and High Limit

— _<>_ the comparatfor's current value is outside -- either higher or lower than -- the range specified by
the Limit and High Limit
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Operator

<

<=

Figure 45: Comparator Operators

6. If the Operator is set to a simple comparison -- <, <=, =, <> -- the final value 1o be specified is Limit, as
seen in the Comparator Edit screens above. The value entered here will be compared with the source data

to defermine the state of the Comparafor.

7. If the Operafor is set to a range -- >_< or _<>_ -- a Limit and a High Limit must be specified. The source
data will be compared to the specified range, and the Comparator's state will be on when the condition is
frue. In the example shown below, the condition will be frue when Scale 1's Displayed Weight is more

than 2 and less than 3 kg.

{  Comparator 1

Data Source

Displayed Weight

Channel

Scale 1

Discrete Output

1/ Within target tolerance

Figure 46: Limit and High Limit Fields

Name
Within range
Operator
> =<
Limit (kg)
2.95
High Limit (kg)
34

8. Touch the Discrete Output field to display a list of all configured outputs.
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<{  Discrete Outputs

ID Name Type Location IP Address Node
1 Within target tolerance ScaleCard Scale 1 -
2 Process indicator None - -

Figure 47: Dicrete Outputs List
9. Touch an output to display the context menu, and touch the check mark to associate that output with the

selected Comparator.

{ Discrete Outputs
ID + ./ @ v Type

1 Within target tolerance Scall

i Process indicator Non

Figure 48: Discrete Output List Context Menu

10. Note that the Discrete Outputs Edit screen cab be accessed by fouching the Edit icon . The output's
Assignment must be Comparators, the Comparator must be specified, and the source of the output's infor-
mation set using the Type, Location (if Type is set fo Scale Card) and Position fields.

30 | ProWorks Mulfi-Tools and Base Model Applications IND700 ProWorks Multi-Tools



< Edit
ID Assignment
1 Comparators N

Name Comparators

Within target tolerance 1/ Within range d’
Type

Scale Card AV
Location

Scale 1 b 4

Position

1 bVl

Figure 49: Discrete Output Edit Screen

11. When all the fields are set correctly, touch the check mark to confirm the configuration.

The Comparators screen will reappear, with the new Comparator's configuration shown. Note that associated
digital outputs are not included in this view of Comparators.

{ Comparators

ID Name Data Source Channel Operator Lim

01 Within range Displayed Weight Scale 1 > < 2,
02 Process underway Displayed Weight Scale 1 >

03

04

05

06

07

08

09

10

Figure 50: Comparators Screen, Comparators Configured, Screen 1

< Comparators

urce Channel Operator Limit High Limit Unit
ed Weight Scale 1 > < 2.95 3.1 kg
ed Weight Scale 1 > 15 kg

Figure 51: Comparators Screen, Comparator Configured, Additional Columns
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1.1.7.2 Comparators and Shared Data

If Data Source is Application, fouching the SD Variable field will display an alphanumeric entry screen in
which the SD name can be specified. In the example shown, the comparative data source is SD variable
¢d010, a Counting Application value which provides the current number of parfs on the scale. Nofe that in the
case of many SD Variables, the instance number (the first two digits in the variable's name) indicafes the

source channel.

cd0101

SD Variable

q W e r t y u |
a | s | dj| flg]|h]| ] k
#1| z | x | ¢ | v | b | n|m

v

Figure 52: SD Variable Name Entry Screen

Refer to the IND700 Shared Data Reference manual for a list of Shared Data Variables available in the

IND700.

1.1.7.3 Comparators and Discrete Outputs

If the Data Source is either Displayed or Gross Weight, the Discrete Output field displays. touch this field fo
display a list of all configured outputs, or to creafe a new one.

<{  Discrete Outputs
ID Name Type Location IP Address Node
1 Within target tolerance ScaleCard Scale 1 -
2 Process indicator None - -

Figure 53: Dicrete Outputs List
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Either touch an existing Output, or fouch an empty row, o display a context menu.

Discrete Outputs

Nam=+ / [ Vv

Withﬁl\/target tolerance

Figure 54: Discrete Outputs Context Menu
To create or edit a Discrete output, touch the Edit icon ./ .The discrete output Edit screen will display.

<

Edit

ID

1

Name

Within target tolerance

Type

Scale Card

Location

Scale 1

Position

1

Assignment

Comparators N
Comparators
1/ Within range J’

Figure 55: Discrete Outputs: Edit

Here, the oufput can be named and its source configured. It can also be assigned to a specific Comparator.
Touch the Comparators field fo display the Comparators list.

Touch a row in the Comparators list to display another context menu:

Comparators

Name

LB R LR R

O/ Vv

Figure 56: Comparators List Context Menu
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Here, the selected comparafor can be edited ./, selected +, or reset . If the reset option is selected, a warning
screen will display.

Warning

Configuration entry
will be reset.
Continue?

X Vv

Figure 57: Comparator Reset Warning

If the Comparator is selected, fouch the check mark || af lower right fo display the Discrete Outputs Edit
screen again. Touch the Back arrow < atf upper left to return fo the comparator configuration screen.

1.2 Counting

The Counting application uses the weight added fo the scale fo calculates a number. This number can represent
the count of pieces or, for instance, the number meters of cable. The application requires the measurement of
reference pieces or lengths on which to base the calculation.

Use Case 1

e 10 reference items weigh 1 kg.

e APW is calculated as 0.1 kg.

e 50 kg of items placed on the scale will result in a displayed count of 500.

Use Case 2
* A cable spool weights 3 kg; this is used as the tare weight.
e b5 m. of spooled cable is placed on the tared scale, and weighs 8 kg net.

* A net weight 64 kg of cable placed on the scale will result in a displayed count of 40, representing 40 m. of
cable.

1.2.1 Counting: Operational Features

The counting application offers the following feafures in the weighing screen softkey ribbon:

« Fixed Sample entry, or variable sample entry using the terminal's numeric keyppad.

« Average Piece Weight (APW) entry by configuring a Material Table record.

 The ability fo toggle between a display of the count, and a display of current scale weight.

When the Counting application is selected, the Application Screen View automatically includes three new
softkeys:

Counting Application Softkeys

FIXT0 & By default, this softkey is used to determine a fixed sample size of 10. Touch and hold
the softkey fo display a pop-up window showing opfions — sample size can be set fo 5,
10, 20, 50 or 100 reference pieces.

VAR 10 & Touch and hold this softkey fo display the numerical keypad. Here, any number of
reference pieces can be defined.
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Switch @«.&
Weight

Touch this softkey fo switch between the weight display and the piece count display.

Tare functions as normal in the Counting application, and can be entered using the TARE scale function key BE,

the Tare softkey T+ (if configured), recalled from the Tare Table [x), or sent via an Industrial Network.

A tare value can also be configured in the Material Table; this tare is automatically active when the associated
Material Table record is selected, and the FIX 10 and VAR 10 softkeys are deactivated.

1.2.2 Counting: Configuration

The following sections describe the use of the counting application.

Configuration for Counting Procedure

The screen below shows all available seftings in the Counting setup page.

< Counting

# of Reference Pieces

10

Lock # of Reference Pieces

Check Process Tolerance

Process Tolerance (%)

2

Figure 58: Application > Counting Configuration Screen

Reference Scale

Reference Scale

Automatic

The following seftings are used fo configure the Counting application.

Configuration for Counting Procedure

In Setup > Appli- Parameter Setting

cation

Select Application Counting Enabled, Disabled
App Screen View Refer to [App Screen View Configuration » Page 12].
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In Setup > Appli-
cation

Parameter

Sefting

Counting

# of Reference Pieces

Sets the number of pieces used to calculate
the APW; if set, the FIX and VAR softkeys
are not used.

It is important fo specify a sufficient number
of Reference Pieces. This relative weighing
error increases exponentially as the weight
on the scale approaches a very small
percentage of its span.

A good general rule is that the minimum
weight of the reference pieces should be at
least 10 times the minimum APW.

This field accepts values from 1 to 9,999,

Lock # of Reference Pieces

Locks the FIX softkey value so that it cannot
be changed from the Application Screen
view.

Check Process Tolerance

When enabled, the ferminal informs the
operator if the number of Reference Pieces
is too low, and indicates the number of
pieces that should be added fo or removed
from the scale. This information is
calculated based on the Process Tolerance
value.

If the weight on the scale is notf within the
Process Tolerance %, the system will
display a message advising the operator to
add or remove pieces, or fo close the
warning message fo abort the process.

Reference weight tolerance is calculated
continuously when the counting application
is in operation.

Process Tolerance (%)

The percentage entered here refers fo the
APW (Average Piece Weight) of the items
here. This value describes the degree of
variation in weight between pieces. For
parts having a very consistent weight, this
number can be quite small. Where there is
more variation between part weights, the
Process Tolerance should be less strict, fo
allow for that variation.

This field accepts values from 0.01 fo
99.99

Reference Scale

If enabled, an additional Reference Scale
field appears, which allows the selection of
the scale from which the counting data
should be derived.

Options: Available scales, Automatic
[default]

Note that Sum Scale cannot be used for a
counting operation.
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In Setup > Appli- | Parameter Setting
cation

Memory > Tare Table|ID [Assigned automatically]

Name Select a descriptive name for the tare

Tare Value Touch this field to select a tare value from
the Tare Table.

Unit The unit in which the tare value is
expressed.
kg, t, Ib, 0z, Ib-0z

Description A descriptive name for the container for
which this tare value is defined

Tare Value, Limits For further detfails, refer, to Configuration >

Application > Memory > Tare Table, in
the IND700 User's Manual.

Scale @ Displays current scale weight
Memory > Material | Counting Active Selected. For further details, refer to
Table [Material Table » Page 7].
APW The average piece weight of the reference
ifems
Unit The unit used for the APW value.

See also

& Manual Target Weighing with Classification: Configuration » Page 72
& Manual Target Weighing - Filling: Configuration » Page 76

& Tare Table » Page 12

1.2.3 Counting: Simple Counting

This example procedure assumes the IND700 is in App Screen View and that the counting process is correctly
configured, as described in [Counting: Configuration » Page 35].
1. Place the container on the scale.

2. Touch the Material Table softkey [£] and choose a material record which is configured for counting,
including a tare value and number of reference pieces.

3. Inthe Material table, touch the desired record and then touch the blue check mark to load that record.
4. A message will display. -- "Put [number of reference pieces] on the scale and confirm, else abort."
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<_ Information

Put 65 Pcs on the
scale and confirm,
else abort

X

Figure 59: Reference Pieces Placement Prompt

Vv

5. Place the correct number of reference pieces in the confainer. If the number is correct, the application view
will appear with the record loaded. If the system does not defect the expected weight of the reference

pieces, a warning will display.

< Warning

The APW of the sample does not
correspond to the stored material.

Press x to cancel or confirm to use
the new APW in material table

X

Figure 60: Number of Reference Pieces Mismatch Warning

Vv

6. Either choose fo continue by touching the check mark, or cancel the operation by pressing the X.

Cancelling returns the view to the Material Table.

Note: If the Material Table record does nof include a fixed Average Piece Weight (APW) and number of
reference pieces, these parameters must be established from the main screen. Place the desired number of
reference pieces in the container and record their weight, using either the FIX 10 & or VAR 10 & softkey,
if enabled. The VAR number will depend on whether Set number of Ref pcs is enabled in the Material
record. If it is enabled, the terminal wil calculate the correct number of reference pieces based on the scale
capacity and increment, and the APW of the item to be counted.

38 | ProwWorks Mulfi-Tools and Base Model Applications

IND700 ProWorks Multi-Tools



If the number of pieces does not match the FIX or VAR sample size, edit the value by touching and holding
the appropriate softkey (approx. 2 seconds), then select or enter the new value and touch the check mark
to confirm it.

7. With the counting operation correctly configured, the application view screen will resemble the one shown
here.

(‘L' (t'-"ﬁ'_) 06:57
fans N 22.Feb.2024

BA1 -10.0°C/ +40.0°C
O pPCS
Net

1.50 kg PT
Material ID Material Name Under Tol. Target Over Tol. APW
8 Rubber balls, red - 25 pcs 1000 pcs + 50 pcs 0.191209 kg
# Ref. Pcs. Accuracy Weight Lot number Batch number Operator
65 100 % 0.05 kg 16 8.12 MLB

N v | 4

A

Horme

ID Form

&

Target

A%

Switch Scale

Tare Table

PT

Preset Tare

0

Switch Units

. Material Table

Figure 61: Counting Application View, Ready to Count

8. With the APW established, add ifems to the confainer until the appropriafe count is displayed.

o 06:50
A D srrenaon

EE1 Max 500 kgd =50g
1.50 kg PT Net
Material ID Material Name Under Tol. Target Over Tol. APW
8 Rubber balls, red - 25 pcs 1000 pcs + 50 pcs 0.054091 kg
# Ref. Pcs. Accuracy Weight Lot number Batch number Operator
65 100 % 54.25 kg 16 8.12 MLB

I

Q‘@Z\'&PT

U

Material Table Horme ID Form Target Switch Scale Tare Table Preset Tare Switch Units

Figure 62: Counting Target Achieved

9. Remove the confainer from the scale and either empty it and put it back on the scale, or place a new empty
container on the scale.

Note: To see the current Net weight on the scale, fouch the Switch Weight softkey CT-& . Touch the softkey again
to switch back to display the count. If no Maferial has been selected, the softkey is disable and appears like
this: &
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Note: To unload the material fable record, touch the Clear function key. The tare value will be cleared and the
display will revert to displaying weight in B/G (gross) mode.

See also

& App Screen View Configuration » Page 12

& Manual Target Weighing with Classification: Configuration » Page 72
& Manual Target Weighing - Filling: Configuration » Page 76

& Tare Table » Page 12

1.2.4 Counting with Classification

When Counting and Classification are combined, the classes are determined by number of pieces. Up to eight
classes can be defined, and number of pieces defermined by observing the class indicator on the Application
Screen View.

The following illustration shows examples of classes indicated by ColorWeigh visualization -- with different
colored backgrounds indicating the current Class, and by bargraph visualization, which indicafes the Class by
adding color to one of the boxes displayed. Refer fo the [Classification Configuration » Page 72] section for
details on setting the type of visualization.

0O f«:{} 09:50
s & 16reb2024

EA 1 -10.0°C / +40.0°C

0.035 kg PT Net

Material ID Material Name Start Thresh. Class 1 Class 2 Class 3
7 SS screws > 10 pcs 2 95.0 pcs = 97.0 pcs >99.0 pcs
Class 4 Class 5 Upper Limit 5 APW # Ref. Pcs. Accuracy
= 103.0 pcs = 105.0 pes > 107.0 pcs 0.0250000 kg 20 100 %
Weight Lot number Batch number Operator
2.630 kg 240 17 JGH

(A & | 5% PT | 0§

Material Table Home 1D Form Target Switch Scale Tare Table Preset Tare Switch Units

Figure 63: Counting with Classification, ColorWeigh Visualization
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09:52

e 16.Feb.2024
E&1 -10.0°C / +40.0°C
0.035 kg PT Net

Material ID Material Name Start Thresh. Class 1 Class 2 Class 3

7 55 screws =10 pecs = 95.0 pcs = 97.0 pes = 99.0 pcs

Class 4 Class 5 Upper Limit 5 APW # Ref. Pcs. Accuracy

= 103.0 pcs = 105.0 pcs = 107.0 pcs 0.0250000 kg 20 100 %

Weight Lot number Batch number Operator

2.535 kg 240 17 JGH

Horme ID Form Target Switch Scale Tare Table Preset Tare Switch Units

Figure 64: Counting with Classification, Bargraph Visualization

1.2.5 Counting with Manual Filling

When Counting and Manual Filling are combined, a Bargraph display appears showing the target and its upper
and lower tolerances. Adding pieces to the confainer on the scale moves the bar graph. The white triangle is a
vernier scale which provides a more precise indication of the relationship between the scale weight (in this
case, number of pieces) and the farget.

e 09:57
mas NI 16.Feb.2024

BR 1 Max 100 kgd=1g
0.035 kg PT Net

Material ID Material Name Under Tol. Target Over Tol. APW

7 SS screws -2 pcs 150 pcs +10 pcs 0.0250000 kg

# Ref. Pcs. Accuracy Weight Lot number Batch number Operator

20 100 % 3.782 kg 240 17 JGH

_A '

. M | Tabl Q @ Eé PT g

Horme ID Form Target Switch Scale Tare Table Preset Tare Switch Units

Figure 65: Counting with Manual Filling

Once the graph indicates that the number of pieces is within the proper tolerance, remove the confainer from the
scale, empty it, and begin the process again.

See also
& Manual Target Weighing - Filling: Configuration » Page 76
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1.2.6 Counting with Over/Under

When Counting and Over/Under weighing are combined, the visualization configured in Setup at [Application >
Over/Under » Page 80] will display — either a bargraph showing the count sfatus, or a ColorWeigh
background to the piece count.

10:01

16.Feb.2024
BE 1 Max 100 kgd=1g
0.035 kg PT Net

Material ID Material Name Start Thresh. Under Tol. Target Over Tol.

7 S5 screws 400 pcs - 20 pes 500 pes +50 pes

APW # Ref. Pcs. Accuracy Weight Lot number Batch number

0.0250000 kg 20 100 % 12.575 kg 240 17

Operator

JGH

Material Table

Figure 66: Counting with Over/Under

{a}

Home

A%

Switch Scale

Tare Table

PT

Preset Tare

¥

Switch Units

‘@

ID Form Target

T, 07:17
\ S8
|'§-11 'r‘-.]'.'-’j 22.Feb.2024

KA 1 Max 500 kg d =50 g

2.00 kg PT Net
Material ID Material Name Start Thresh. Under Tol. Target Over Tol.
7 SS screws 850 pcs - 100 pcs 1000 pcs + 200 pes
APW # Ref. Pcs. Accuracy Weight Lot number Batch number
0.053516 kg 50 100 % 53.15 kg 16 8.12
Operator
MLB

Tare Table

PT

Preset Tare

Material Table

)

Home

ID Form

14

Target
Figure 67: Counting with Over/Under, Colorweigh Visualization

A%

Switch Scale

(s

Switch Units

Once the count is within the required tolerance, remove the container from the scale, empty it, and being the
process again.

1.2.7 Counting with Totalization

Refer to Configuration > Totalization, in the IND700 User's Manual. Tofalization can be enabled in combi-
nation with any of the other weighing modes. When Totalization is required, each weighment or fransaction
must be concluded by touching the + softkey to record the result, and scale weight must either return to zero or
change by more than 30 divisions (depending on how the Material Change Criteria are configured) fo trigger
the next weighment. The weight sum and count of Totals and Subtotals will be recorded as configured in Setup
at Application > Totalization
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1.3 Totalization

It is frequently useful for the user of weighing equipment to know how many weighing fransactions have been
processed and how much material was processed (e.g. removed from stock) during a particular period of time.
Offen there is also a need to subdivide this information according fo material or item number, customer
account, efc. The terminal supports several methods for tracking the number of transactions and processed
material. Totalization can occur in the general scale tofals register, within the Tare Table and within the Target
Table.

1.3.1 Totalization: Configuration

Totalization is configured in setup at Application > Totalization. The menu item appears if Totalization is
among the applications enabled in the Select Application screen.

<  Totalization

Additional Features

Sub-Total

Material Change Criteria
(Reset Interlock for Add Key)

Deviation (30 d) +/-

Return to Zero

Figure 68: Tofalization Configuration Screen
The following seftings are used fo configure Totalization. Default seftings are shown in bold.
Configuration for Totalization

In Setup > Appli- Parameter Setting

cation

Select Application Totalization Enabled, Disabled

App Screen View Refer to [App Screen View Configuration » Page 12]

Totalization Additional Features: Sub-Total ‘Enobled, Disabled
Material Change Criteria
Deviation (30 d) + Enable either criterion with radio butfon
Return to Zero

Note: Neither the Material Table record nor the Tare Table record include any parameters required for Total-
ization, which is based on weight or count values and fransactions.

The table below provides further details about these parameters:

Sefting Explanation

Additional Features | When the Sub-Total slider is enabled, the IND700 captures both fotal and sub-total
values for each fransaction.
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Sefting Explanation

Material Change One of the criteria listed here must be selected by fouching the associated radio button.
Criteria The change criterion defermines how the scale recognizes the start of a new weighing
transaction. In either case, the criterion resets the interlock for the Add softkey =+.
Pressing this softkey again before its inferlock is reset will have no effect.

If the Add softkey is touched before the material change criterion is safisfied, a message
will display indicating "Cannot add weight. Replace item" (if criterion is Deviation) or
"Cannot add weight. Empty scale and place new weight" (if the criterion is Return to
Zero).

Deviation (30d) +/-|By default, the system recognizes that a transaction is complete when scale weight
deviates from the weight displayed when the Add softkey + was pushed by at least 30
divisions, as configured in setup at Scale n > ASM > Capacity & Increment.

Return fo Zero If Return to Zero is selected, the IND700 detects a displayed NET weight of zero to
determine the end of the transaction

1.3.2 Totalization: Additional Softkeys

When Tofalization is enabled at Setup > Application > Select Application, two or three additional softkeys
appear on the Application Screen view:

e - Add -- adds the currenf count or weight to the Total and (if configured) Sub-Total, and friggers a fransfer
e 2 Totals -- displays the Recall Totals screen
. SumTable -- dislays the Material Totals screen

Add

To complete a weighing operation, touch the Add softkey. The application screen view will update to reflect:
¢ The sum of all weights for completed additions(Total)

¢ The number of additions performed (Total n, or Total Counter)

¢ The sum of all sub-total additions (Sub-Total), if Sub-Total is enabled on the [Totalization setup screen »
Page 43].

¢ The number of all additions since Sub-Totals were last cleared in the Totals view (Sub-Total n or ST
Counter).
Totals View

Touch the Totals softkey fo display the current values for Total, Total n and, if Sub-Total is enabled, Sub-Total
and ST Counter (number of sub-totals recorded).

< Recall Totals

Total Sub-Total

19.96 kg 19.96 kg

Total Counter ST Counter

4 4

Figure 69: Tofals View Screen, Sub-Total Enabled
From this screen, the displayed values can be transferredr®s, Sub-Totals cleared € and all fotals cleared C.
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Touch the Transfer softkey to export the displayed data via the currently configured connection. The format of
the output data is determined by the Template defined for use with this connection. Apart from the pre-
configured Template 1, 9 templates are available for customization, to use with parficular procedures. For
example, a femplate for Totalization might include the values listed on the Totals View screen, fogether with ID
Form data for the material being weighed, and general data such as time and dafe.

When the Clear Sub-Total softkey € is touched, a warning message will appear.

Warning

Sub-Total will be cleared
Confirm to continue

X

Figure 70: Clear Sub-Tofals Warning

Touch the check mark to confirm the action and reset values to zero weight and zero additions, or the X fo
return fo the Totals View screen without clearing the data.

When the Clear Totals softkey ¢, a similar warning message will appear.

Warning
Totals will be cleared
Confirm to continue

X

Figure 71: Clear Totals Warning

Touch the check mark to confirm the action and reset all values to zero, or the X to return fo the Totals View
screen without clearing the data.
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SumTable View
Touch the SumTable softkey E. to display the Material Totals View screen.

Material Totals View

ID* Name Unit

4 Sand kg

Figure 72: Material Totals View

This screen displays totalizations performed for materials loaded from the Materials Table, and the ID number
of the record in the Materials Table. Records in this fable can be cleared manually. Select the record/s to be
delefed by fouching the checkbox next fo each record, then touch Clear C, which appears in the header row.

1.3.3

Totalization: Workflow Example

The following provides a simple example of the use of the Totalization application. In this example, two
weighing operations are performed in sequence, and the Totals register is updated. The sequence includes an
example of the change in weight display at each step:

Simple Totalization Sequence

St Action Result Weight Display
ep
1 |Place a container on the scale. Terminal displays 0.500 kg
container weight
2 Take a fare by touching the Tare softkey *T+ or Tare Display changes to NET |0.000 kg
function key @K . mode
3 |Add items or material fo container. Terminal displays 1.293 kg
weight of added items or
material
4 Touch the Add + softkey. Displayed weight is Total weight = 1.293 kg
addded fo Totals Table  count = 1
5 |if the Material Change Criterion (see [Tofalization: Scale remains in NET | 1.293 kg + additional
Configuration » Page 43]) is Deviation, either remove |mode weight
the container from scale or add more items/material
rgsglpng in a weight change of more than 30 Scale remains in NET 0,000 kg
divisions. mode
If the criterion is Return to Zero, remove the container
and its contents from the scale.
6 | Place another container on the scale, or continue fo | Scale ready for more 0.000 kg
use the existing container (refer to step 5). material/items
7 |Add items or material to container. Terminal displays 1.190 kg
weight of added items or
material
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St Action Result Weight Display

ep

8 |Touch the Add softkey. Displayed weightis Total weight = 2.483 kg
added to Totals Table | gount = 2

9 |Repeat these steps until process is complefe. Display changes to Total weight and count

match current state number increment with
each fransaction

1.3.4 Totals Recall

The Totals Recall softkey 2, available ifor assignment to the home screen, displays the sub-total and grand-
total transaction counters and total weight for the terminal.

< Recall Totals

Total Sub-Total
0 kg 0 kg

Total Counter ST Counter
0 0

Scale 1 (Net)

62.70 kg

hjejC

Figure 73: Recall Totals Screen

Press the CLEAR SUBTOTAL softkey € to clear the sub-tofal amounts. Press the CLEAR softkey C fo clear both
the grand-total and sub-total amounts. Each of these actions will cause a warning to display.

Warning

Sub-Total will be cleared
Confirm to continue

X Vv

Figure 74: Sub-Totals Clear Warning
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Warning

Totals will be cleared
Confirm to continue

X v

Figure 75: Tofals Clear Warning

Press the TRANSFER softkey [ fo print a report of the totals.

Note: If either Clear Total or Clear Subtotal After Print is enabled in Setup, these values will clear after
printing. If security is enabled, Supervisor level log-in or higher is required fo execute this PRINT.

1.3.5 Totalization with Other Applications

When totaliation is used with any of these applications, the steps to make an addition to the tofal and sub-
tofals counts and values are the same as those used in totalization for simple weighing. To reset the Add
function, ouch the Add softkey =+, and then add more than 30 divisions of weight fo the scale, or return the
scale weight to net zero.

1.4 Manual Target Weighing

Tolerance Zones and Start Threshold

In Manual Target Weighing —Classification, Filling and Over/Under weighing — the App Screen view includes a
visualization of Tolerance Zones and a calculated Start Threshold, below which the visualization is inactive.
These functions are described in [Manual Target Weighing: Tolerance Types » Page 49] and [Manual Target
Weighing: Start Threshold » Page 61].

The three types of target weighing are described in [Manual Target Weighing: Classification » Page 717,
[Manual Target Weighing: Filling » Page 75] and [Manual Target Weighing: Over/Under » Page 80].
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1.4.1 Manual Target Weighing: Tolerance Types

Tolerance types are Deviation, Percentage and Absolute. The following illustrations show the relationship
between zones and folerance types, and how they are displayed in the Application Screen view.

D

v

+tolerance = 0.6 kg == +0.6 kg = 10.6 kg

Target = 10.00 kg &

-tolerance = 0.1 Kg = = =———— -0.1kg = 9.9 kg

Figure 76: 3 Zones, 10 kg Target, Target Deviation

+tolerance = 5% = +5% = 10.5 kg

v

Target = 10% @

—foler(.lnce = 2% . '20/0 = 98 kg

Figure 77: 3 Zones, 10 kg Target, % of Target

D

v

limit over = 10.75 kg =

Target = 10.00 kg @

limit under = 9.8 kg - T

Figure 78: 3 Zones, 10 kg Target, Absolute Value
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Over Tol. = +0.3 kg

High Tol. = +0.2 kg ==

<My

Target = 5.00 kg &
Low Tol. =-0.02 kg =

Under Tol. =-0.05 kg

A

Figure 79: 5 Zones, 5 kg Target, Target Deviation

Over Tol. = +5%

High Tol. = +3.5% ==

<M

Target = 5.00 kg €
LowTol. =-1.5% =

Under Tol. = -2%

Figure 80: 5 Zones, 5 kg Target, % of Target
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+0.3=5.3kg

+0.2 =5.2 kg

-0.02 = 4.98 kg

-0.05 = 4.95 kg

+5% = 5.25 kg

+3.5% = 5.175 kg

-1.5% = 4.925 kg

-2% = 4.90 kg
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Over Tol. = 5.3 kg

High Tol. =5.2kg =

v

Target = 5.00 kg @
LowTol. =4.98 kg =
Under Tol. =4.95kg

Figure 81: 5 Zones, 10 kg Target, Absolute Value

Start Threshold

The IND700 uses the current weight target to calculate a Start Threshold value. Below this value the one
indicator (either ColorWeigh or Bargraph) shows no indication.

}.:.Ln @ 0?.Apr.1220:;;

| Bh 1 -10.0°C / +40.0°C
0 . 1 8 kg

I
Material ID Material Name Under Tol. Over Tol.
|
6 Sugar 2.48 kg 2.53 kg

Start Thresh.

0.248 kg

< L v gL >
PT R |8 | & | A | & | B | A

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 82: 3-Zone Over/Under, Weight Below Threshold Value
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Once the threshold weight value is exceeded, the zone indicafor begins to display, allowing the operator to
track the weight on scale in comparison to the target value or target zone:

é:.Ll @ 05 Apr1:'10§§

KA 1 -10.0°C / +40.0°C
71.22 «q
Material ID Material Name Under Tol. Low Tol.
6 Sugar -4% -1.5% [
Target High Tol. Over Tol. Start Thresh.
7.5 kg +2% *5% 0.72 kg

PT| B |5 |G |R| @] BB

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 83: 5-Zone Over/Under, Above Threshold Value, Colorweigh

TR 11:33
& @ 05 .Apr_f-!t);;

KA 1 -10.0°C / +40.0°C
3 78 kg

Material ID Material Name Under Tol. Target

4 Sand -0.2 kg 4 kg

Over Tol.

+0.2 kg

B 2~

PT | B 5 | G | A @ B | B

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 84: Filling, Above Threshold Value, Bargraph

See also

& Manual Target Weighing - Classification » Page 52
& Manual Target Weighing - Filling » Page 56

& Manual Target Weighing - Over/Under » Page 58

1.4.1.1 Manual Target Weighing - Classification

The Classification application is used to assort ifems into weight classes. From 2 fo 8 classes can be
configured, arranged in ascending order of weight zone. This application is useful when similar items of
various sizes must be sorfed into separate bins according to size. The ferminal’s display can show a colored
background to indicate class, or can display color in a box representing the class of item currently weighed.

52 | ProWorks Mulfi-Tools and Base Model Applications IND700 ProWorks Multi-Tools



=

Hrln 7 05.Apr.2023

BE 1 Max 10 kgd = 20

Material ID
4

Lower Limit 2
5.0 kg

Material Néme Start Thresh. Lower Limit 1
Sand 0.45 kg 4.5 kg

Lower Limit 3 Upper Limit 3
5.5 kg 6.0 kg

PT | B

Preset Tare Tare Table

BB | G| R @ | B | B

Switch Scale | Switch Units | Alibi Mermory | Higher Res. 1D Form Material Table

Figure 85: Target Weighing - Classification Example

1.4.1.1.1 Manual Target Weighing with Classification: Configuration

{ Classification

Number Of Classes

8

Visualization

Bargraph

Color

Blue

Data Source

Net Weight

Motion Check

Figure 86: Classification Configuration Screen

The following settings are used fo configure Classification. Default values are shown in bold.

In Setup > Application Parameter Setting

Select Application Manual Target Enabled, Disabled
Classification Enabled, Disabled

App Screen View Refer to [App Screen View Configuration » Page 12]

IND700 ProWorks Multi-Tools
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In Setup > Application Parameter Setting
Classification Number of Classes Dropdown list: 2 - 8, default 5
Visualization Bargraph, ColorWeigh

If Bargraph: Color

Blue, Cyan, Dark gray, Gray,
Green, Orange, Red, Yellow

If ColorWeigh: Class 1 Color ...
Class n Color

For each class: Blue, Cyan, Dark
gray, Gray, Green, Orange, Red,
Yellow

Default values: 1 - Yellow, 2 -
Cyan, 3 - Orange, 4 - Gray, 5 -
Green, 6 - Orange, 7 -Red, 8 -
Yellow

Data Source

Net Weight, Gross Weight

Motion check

Enabled, Disabled

Memory > Material Table Record

Classification Active

Enabled, Disabled

Unit

g, kg, t, Ib, 0z, Ib-0z

Lower Limit 1 - Lower Limit 8,
Upper Limit 8

Numeric data entry. Number of
fields determined by Number of
Classes selected in Classification
Configuration screen.

4 Add New Material (Classification)

Lower Limit 4

—

Classification Active

e
Invalid Data
Unit

g

Lower Limit 1

Lower Limit 2

Lower Limit 3

Lower Limit 5

Lower Limit 6

Lower Limit 7

Figure 87: Material Table - Classification Configurations, First Page
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Add New Material

Lower Limit 8

Upper Limit 8

Figure 88: Material Table - Classification Configurations, Second page

1.4.1.1.2 Manual Target Weighing with Classification: Operating Procedure

. 11:18
e 05.Apr.2023

FE1 -10.0°C / +40.0°C

J.0£4 Ry | p ] =

Material ID Material Name Start Thresh. Lower Limit 1
4 Sand 0.45 kg 4.5 kg

Lower Limit 2 Lower Limit 3 Upper Limit 3
5.0 kg 5.5 kg 6.0 kg

PT| B |5 |G |R|&|RB|B

Preset Tare Tare Table Switch Seale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 89: Classification Application View -- ColorWeigh Indicating Class 3
This procedure assumes that the terminal is correctly configured for classification and that the required number
of output confainers is available — one per class, or whatever the process requires.

1. Opfionally, if the Material Table record does not specify a value, take a fare @R or load one from the Tare
Table [x).

2. Add an item fo the scale.

3. Nofe the class into which the item's weight places it -- indicafed either by the zone boxes, or by the
ColorWeigh display.

4. Remove the item from the scale and place it in the appropriate class container.
5. Repeat the process until all items are classified.
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1.4.1.2 Manual Target Weighing - Filling

Filling is a simple 3-zone Application in which material is added fo a container until the weight on the scale
falls within the acceptable tolerance zone. Zones are represented by a bargraph, within which both position on
the graph and color of the bar indicate whether the current weight is Under folerance, in the OK zone, or Over

tolerance.
In the examples shown here, the farget weight is 4 kg, with a folerance band of -0.2 kg (3.8 k@) to +0.2 kg
(4.2 kg).
r.‘% f@ 05.Apr_1::t;§§
BE 1 -10.0°C / +40.0°C
3 . 7 8 kg

Material ID Material Name Under Tol. Target

4 Sand -0.2 kg 4 kg

Over Tol.

+0.2 kg

m ) '

PT | B (83 | U | A | & | B | B

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 90: Filling Application View Screen - Under Tolerance

11:32

aus T 05.Apr.2023
KA 1 -10.0°C / +40.0°C
3.96 «g
Material ID Material Name Under Tol. Target N
4 Sand -0.2 kg 4 kg
Over Tol.
+0.2kg
i

PT | B (8% | O3 | A | & | B | B

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 91: Filling Application View Screen - Within Tolerance
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11:32

cay
ZF  05.Apr.2023

KA 1 Max 10kgd=20g
430 kg
Material ID Material Name Under Tol. Target N
4 Sand -0.2 kg 4 kg
Over Tol.
+0.2 kg

PT | 0 |22 | G | A @ | B | B

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 92: Filling Application view Screen - Over Tolerance

Note the triangle representing the Vernier indicator. This indicafor changes fo solid blue when the farget weight
is achieved.

Figure 93: Vernier Indicator Showing Target Matched

1.4.1.2.1 Manual Target Weighing - Filling: Configuration

<  Manual Filling

Tolerance Type

Target Deviation

Over Color

Red

OK Color

Green

Under Color

Red

Data Source

Net Weight

Figure 94: Filling Configuration Screen

The following seftings are used fo configure Filling. Default values are shown in bold.

In Setup > Application Parameter Setting
Select Application Manual Target - Filling Enabled, Disabled
App Screen View Refer to [App Screen View Configuration » Page 12]
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In Setup > Application Parameter Setting

Manual Filling Tolerance Type Target Deviation, Percentage
Over Color Blue, Cyan, Dark gray, Gray, Green,
OK Color Orange, Red, Yellow
Under Color Default values are: Under - Red, OK

- Green, Over - Red

Data Source

Net Weight, Gross Weight

Memory > Tare Table (Optional) ID [Assigned automatically]
Name Alphanumeric data entry
Description Alphanumeric data entry
Tare Value Numeric data entry
Unit g, kg, t, Ib, 0z, Ib-0z
Memory > Material table Manual Filling Enabled, Disabled
Target Value Numeric data entry
Unit g, kg, t, Ib, oz, Ib-0z

- Tolerance / + Tolerance

- Tolerance / + Tolerance
(Percentage)

Numeric data enfry

Percent of target or absolute value,
depending on Tolerance Type
selected in Manual Filling configu-
ration screen.

1.4.1.2.2 Manual Target Weighing - Filling: Operating Procedure

1.4.1.3

This procedure assumes the IND700 is in App Screen View and the application is configured appropriately as
described in [Configuration: Filling » Page 57].

1. Touch the Material Table softkey El. From the list of materials, make a selection and confirm by touching

the check mark.

2. Optionally, if the Material Table record does not specify a value, take a Tare @&, or load one from the Tare

Table [1.

3. The Application Screen view will display, configured for simple filling, showing all the data specified in
setup at [Application > App Screen View » Page 12]. The weight display will be in Net mode, and the

defined Tare value loaded.

4. Begin fo fill the container and observe the bargraph as it approaches the OK folerance zone.

5. Once the bargraph indicates that the Net weight is in the OK zone, remove the container from the scale,
place a new container, and start the process again.

Refer to [Countfing » Page 34] and Totalization for details on how those Applications change the procedure
when they are combined with Manual Filling.

Manual Target Weighing - Over/Under

In Over/Under weighing, scale weight is compared fo a set of parameters which define zones of ‘good” and

‘bad” values.

In 3-zone Over/Under target weighing, scale weight can be below, within, or above the Target zone. The ‘good’
zone defines the acceptable difference between scale weight and target weight.

In 5-zone Over/Under farget weighing, the acceptable weight range is divided info Low, Target, and High

zones. The Under and Over zones define unacceptable weights.

Refer to [Tolerance Zones » Page 49] for a description of the types of zone.
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1.4.1.3.1 Manual Target Weighing - Over/Under: Configuration

<  Over/Under

Number of Zones
O3

@5
Visualization

Bargraph

Tolerance Type

Absolute

Data Source

Net Weight

Over Color

Red

High Color

Yellow

OK Color

Green

Low Color

Yellow

Under Color

Red

Motion Check

Figure 95: Targef Weighing - Over/Under Configuration Screen, 5-Zones, Bargraph Visualization

<  Over/Under

Number of Zones
@3

Os
Visualization

ColorWeigh

Tolerance Type

Deviation

Data Source

Net Weight

Over Color

Red

OK Color

Green

Under Color

Red

Motion Check

Figure 96: Over/Under Configuration Screen, 3-Zones, ColorWeigh Visualization

The following seftings are used to configure Over/Under weighing. Defaulf values are shown in bold.

Over/Under Configuration

In Setup > Application

Parameter Sefting

Select Application

Manual Target selected Over/Under enabled

App Screen View

Refer to App Screen View Configuration
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In Setup > Application Parameter Setting

Over/Under Number of Zones 3,5
Visualization Bargraph, ColorWeigh
Tolerance Type Deviation, Percentage, Absolufe
Data Source Net Weight, Gross Weight
Over Color Blue, Cyan, Dark gray, Gray, Green,
High Color (if Number of Zones =  Orange, Red, Yellow
5) Defaulf values are: Over - Red, High
OK Co|0r - Ye"ow, OK - Green, LOW -

Low Color (if Number of Zones = 5) Yellow, Under - Red

Under Color
Motion Check Enabled, Disabled
Memory > Tare Table [Optional] ID [Assigned aufomatically]
Name Alphanumeric dafa entry
Description Alphanumeric data entry
Tare Value Numeric data entry
Unit Numeric data entry
Memory > Material Table ID [Assigned automatically]
Over/Under Numeric data entry
Unit Numeric data entry
If Over/Under > Tolerance Type =|-Tolerance (Under) Numeric data entry

Deviation _Tolerance (Low)

+Tolerance (High)

+Tolerance (Over)

If Over/Under > Tolerance Type =|-Tolerance (% Under)

Percentage _Tolerance (% Low)

+Tolerance (% High)

+Tolerance (% Over)

If Over/Under > Tolerance type =| Limit (Under)
Absolute| | jm;t (Low)

Limit (High)

Limit (Over)

1.4.1.3.2 Manual Target Weighing - Over/Under: Operating Procedure

This procedure assumes that the terminal is in App Screen View, is correctly configured for over/under
weighing and that the necessary containers for filling are available.

1. Place a container on the scale.

2. Touch the Material Table softkey |..2.|. From the list, select and confirm a material record.

3. The Application Screen view will show the Material Table record fields, depending on the settings chosen in
[App Screen View Configuration » Page 12].

4. Optionally, if the Material Table record does not specify a tare value, fake a tare @K or load one from the
Tare Table [.

5. Begin fo fill the container and observe the bargraph or Color\Weigh display as the weight approaches the
OK zone.

6. Once the Visualization indicates that the Nef weight is in the OK zone, remove the container, place a new
one on the scale, and start the process again.
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& @ 05Apr.1’-_’10:§§

KA 1 -10.0°C / +40.0°C
7.22 «q
Material ID Material Name Under Tol. Low Tol.
6 Sugar -4% -1.5% [
Target High Tol. Over Tol. Start Thresh.
7.5kg +2% * 5% 0.72 kg

PT B (5 | G | A @ B | B

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Mermory | Higher Res. 1D Form Material Table

Figure 97: Over/Under Weighing Screen, ColorWeigh Visualization Showing Low Indication

Refer to [Counting » Page 34] and Totalization for details on how those Applications change the procedure
when they are combined with Over/Under weighing.

1.4.2 Manual Target Weighing: Start Threshold

The IND700 uses the current weight target fo calculate a Start Threshold value. Below this value the zone
visualization (either ColorWeigh or Bargraph) shows no indication.

12:11
5 ®
7 07.Apr.2023

BB 1 -10.0°C / +40.0°C
0 . 1 8 Kg

I
Material ID Material Name Under Tol. Over Tol.
|
6 Sugar 2.48 kg 2.53 kg

Start Thresh.

0.248 kg

L < L v JI >
PT | B | A | & | A | @ | B | B

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 98: 3-Zone Over/Under, Weight Below Threshold Value
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Once the threshold weight value is exceeded, the zone indicafor begins to display, allowing the operator to
track the weight on scale in comparison to the target value or target zone:

é:.Ll @ 05 Apr1:'10§§

KA 1 -10.0°C / +40.0°C
71.22 «q
Material ID Material Name Under Tol. Low Tol.
6 Sugar -4% -1.5% [
Target High Tol. Over Tol. Start Thresh.
7.5 kg +2% *5% 0.72 kg

PT| B |5 |G |R| @] BB

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 99: 5-Zone Over/Under, Above Threshold Value, Colorweigh

TR 11:33
& @ 05 .Apr_f-!t);;

KA 1 -10.0°C / +40.0°C
3 78 kg

Material ID Material Name Under Tol. Target

4 Sand -0.2 kg 4 kg

Over Tol.

+0.2 kg

B 2~

PT | B 5 | G | A @ B | B

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 100: Filling, Above Threshold Value, Bargraph

See also

& Manual Target Weighing - Classification » Page 62
& Manual Target Weighing - Filling » Page 66

& Manual Target Weighing - Over/Under » Page 68

1.4.2.1 Manual Target Weighing - Classification

The Classification application is used to assort ifems into weight classes. From 2 fo 8 classes can be
configured, arranged in ascending order of weight zone. This application is useful when similar items of
various sizes must be sorfed into separate bins according to size. The ferminal’s display can show a colored
background to indicate class, or can display color in a box representing the class of item currently weighed.
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=

Hrln 7 05.Apr.2023

BE 1 Max 10 kgd = 20

Material ID
4

Lower Limit 2
5.0 kg

Material Néme Start Thresh. Lower Limit 1
Sand 0.45 kg 4.5 kg

Lower Limit 3 Upper Limit 3
5.5 kg 6.0 kg

PT | B

Preset Tare Tare Table

BB | G| R @ | B | B

Switch Scale | Switch Units | Alibi Mermory | Higher Res. 1D Form Material Table

Figure 101: Target Weighing - Classification Example

1.4.2.1.1 Manual Target Weighing with Classification: Configuration

{ Classification

Number Of Classes

8

Visualization

Bargraph

Color

Blue

Data Source

Net Weight

Motion Check

Figure 102: Classification Configuration Screen

The following settings are used fo configure Classification. Default values are shown in bold.

In Setup > Application Parameter Setting

Select Application Manual Target Enabled, Disabled
Classification Enabled, Disabled

App Screen View Refer to [App Screen View Configuration » Page 12]

IND700 ProWorks Multi-Tools
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In Setup > Application Parameter Setting
Classification Number of Classes Dropdown list: 2 - 8, default 5
Visualization Bargraph, ColorWeigh

If Bargraph: Color

Blue, Cyan, Dark gray, Gray,
Green, Orange, Red, Yellow

If ColorWeigh: Class 1 Color ...
Class n Color

For each class: Blue, Cyan, Dark
gray, Gray, Green, Orange, Red,
Yellow

Default values: 1 - Yellow, 2 -
Cyan, 3 - Orange, 4 - Gray, 5 -
Green, 6 - Orange, 7 -Red, 8 -
Yellow

Data Source

Net Weight, Gross Weight

Motion check

Enabled, Disabled

Memory > Material Table Record

Classification Active

Enabled, Disabled

Unit

g, kg, t, Ib, 0z, Ib-0z

Lower Limit 1 - Lower Limit 8,
Upper Limit 8

Numeric data entry. Number of
fields determined by Number of
Classes selected in Classification
Configuration screen.

4 Add New Material (Classification)

Lower Limit 4

—

Classification Active

e
Invalid Data
Unit

g

Lower Limit 1

Lower Limit 2

Lower Limit 3

Lower Limit 5

Lower Limit 6

Lower Limit 7

Figure 103: Material Table - Classification Configurations, First Page
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Add New Material

Lower Limit 8

Upper Limit 8

Figure 104: Material Table - Classification Configurations, Second page

1.4.2.1.2 Manual Target Weighing with Classification: Operating Procedure

. 11:18
e 05.Apr.2023

FE1 -10.0°C / +40.0°C

J.0£4 Ry | p ] =

Material ID Material Name Start Thresh. Lower Limit 1
4 Sand 0.45 kg 4.5 kg

Lower Limit 2 Lower Limit 3 Upper Limit 3
5.0 kg 5.5 kg 6.0 kg

PT| B |5 |G |R|&|RB|B

Preset Tare Tare Table Switch Seale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 105: Classification Application View -- ColorWeigh Indicating Class 3
This procedure assumes that the terminal is correctly configured for classification and that the required number
of output confainers is available — one per class, or whatever the process requires.

1. Opfionally, if the Material Table record does not specify a value, take a fare @R or load one from the Tare
Table [x).

2. Add an item fo the scale.

3. Nofe the class into which the item's weight places it -- indicafed either by the zone boxes, or by the
ColorWeigh display.

4. Remove the item from the scale and place it in the appropriate class container.
5. Repeat the process until all items are classified.
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1.4.2.2 Manual Target Weighing - Filling

Filling is a simple 3-zone Application in which material is added fo a container until the weight on the scale
falls within the acceptable tolerance zone. Zones are represented by a bargraph, within which both position on
the graph and color of the bar indicate whether the current weight is Under folerance, in the OK zone, or Over

tolerance.
In the examples shown here, the farget weight is 4 kg, with a folerance band of -0.2 kg (3.8 k@) to +0.2 kg
(4.2 kg).
r.‘% f@ 05.Apr_1::t;§§
BE 1 -10.0°C / +40.0°C
3 . 7 8 kg

Material ID Material Name Under Tol. Target

4 Sand -0.2 kg 4 kg

Over Tol.

+0.2 kg

m ) '

PT | B (83 | U | A | & | B | B

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 106: Filling Application View Screen - Under Tolerance

11:32

aus T 05.Apr.2023
KA 1 -10.0°C / +40.0°C
3.96 «g
Material ID Material Name Under Tol. Target N
4 Sand -0.2 kg 4 kg
Over Tol.
+0.2kg
i

PT | B (8% | O3 | A | & | B | B

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 107: Filling Application View Screen - Within Tolerance
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11:32

cay
ZF  05.Apr.2023

KA 1 Max 10kgd=20g
430 kg
Material ID Material Name Under Tol. Target N
4 Sand -0.2 kg 4 kg
Over Tol.
+0.2 kg

PT | 0 |22 | G | A @ | B | B

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 108: Filling Application view Screen - Over Tolerance

Note the triangle representing the Vernier indicator. This indicafor changes fo solid blue when the farget weight
is achieved.

Figure 109: Vernier Indicafor Showing Target Matched

1.4.2.2.1 Manual Target Weighing - Filling: Configuration

<  Manual Filling

Tolerance Type

Target Deviation

Over Color

Red

OK Color

Green

Under Color

Red

Data Source

Net Weight

Figure 110: Filling Configuration Screen

The following seftings are used fo configure Filling. Default values are shown in bold.

In Setup > Application Parameter Setting
Select Application Manual Target - Filling Enabled, Disabled
App Screen View Refer to [App Screen View Configuration » Page 12]
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In Setup > Application Parameter Setting

Manual Filling Tolerance Type Target Deviation, Percentage
Over Color Blue, Cyan, Dark gray, Gray, Green,
OK Color Orange, Red, Yellow
Under Color Default values are: Under - Red, OK
- Green, Over - Red
Data Source Net Weight, Gross Weight
Memory > Tare Table (Optional) ID [Assigned automatically]
Name Alphanumeric data entry
Description Alphanumeric data entry
Tare Value Numeric data entry
Unit g, kg, 1, Ib, 0z, Ib-0z
Memory > Material table Manual Filling Enabled, Disabled
Target Value Numeric data entry
Unit g, kg, t, Ib, oz, Ib-0z
- Tolerance / + Tolerance Numeric data entry
- Tolerance / + Tolerance Percent of targef or absolufe value,
(Percentage) depending on Tolerance Type

selected in Manual Filling configu-
rafion screen.

1.4.2.2.2 Manual Target Weighing - Filling: Operating Procedure

This procedure assumes the IND700 is in App Screen View and the application is configured appropriately as
described in [Configuration: Filling » Page 67].

1. Touch the Material Table softkey E. From the list of materials, make a confirmation and confirm by
touching the check mark.

2. Optionally, if the Material Table record does not specify a value, take a Tare @&, or load one from the Tare
Table [.

3. The Application Screen view will display, configured for simple filling, showing all the data specified in
setup at [Application > App Screen View » Page 12]. The weight display will be in Net mode, and the
defined Tare value loaded.

4. Begin fo fill the container and observe the bargraph as it approaches the OK folerance zone.

5. Once the bargraph indicates that the Net weight is in the OK zone, remove the container from the scale,
place a new container, and start the process again.

Refer to [Countfing » Page 34] and Totalization for details on how those Applications change the procedure
when they are combined with Manual Filling.

1.4.2.3 Manual Target Weighing - Over/Under
In Over/Under weighing, scale weight is compared fo a set of parameters which define zones of ‘good” and
‘bad” values.

In 3-zone Over/Under target weighing, scale weight can be below, within, or above the Target zone. The ‘good’
zone defines the acceptable difference between scale weight and target weight.

In 5-zone Over/Under farget weighing, the acceptable weight range is divided info Low, Target, and High
zones. The Under and Over zones define unacceptable weights.

Refer to [Tolerance Zones » Page 61] for a description of the types of zone.
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1.4.2.3.1 Manual Target Weighing - Over/Under: Configuration

<  Over/Under

Number of Zones High Color
(13
- Yellow
@5
Visualization OK Color

Bargraph Green

Tolerance Type Low Color

Absolute Yellow

Data Source Under Color
Net Weight Red

Over Color

Motion Check
Red

Figure 111: Target Weighing - Over/Under Configuration Screen, 5-Zones, Bargraph Visualization

Over/Under

Number of Zones OK Color
@3

i Green
()5S

Visualization Under Color

ColorWeigh Red

Tolerance Type

Motion Check
Deviation

Data Source

Net Weight

Over Color

Red

Figure 112: Over/Under Configuration Screen, 3-Zones, ColorWeigh Visualization
The following seftings are used to configure Over/Under weighing. Defaulf values are shown in bold.
Over/Under Configuration

In Setup > Application Parameter Setting
Select Application Manual Target selected Over/Under enabled
App Screen View Refer to App Screen View Configuration
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In Setup > Application Parameter Setting

Over/Under Number of Zones 3,5
Visualization Bargraph, ColorWeigh
Tolerance Type Deviation, Percentage, Absolufe
Data Source Net Weight, Gross Weight
Over Color Blue, Cyan, Dark gray, Gray, Green,
High Color (if Number of Zones =  Orange, Red, Yellow
5) Defaulf values are: Over - Red, High
OK Co|0r - Ye"ow, OK - Green, LOW -

Low Color (if Number of Zones = 5) Yellow, Under - Red

Under Color
Motion Check Enabled, Disabled
Memory > Tare Table [Optional] ID [Assigned aufomatically]
Name Alphanumeric dafa entry
Description Alphanumeric data entry
Tare Value Numeric data entry
Unit Numeric data entry
Memory > Material Table ID [Assigned automatically]
Over/Under Numeric data entry
Unit Numeric data entry
If Over/Under > Tolerance Type =|-Tolerance (Under) Numeric data entry

Deviation _Tolerance (Low)

+Tolerance (High)

+Tolerance (Over)

If Over/Under > Tolerance Type =|-Tolerance (% Under)

Percentage _Tolerance (% Low)

+Tolerance (% High)

+Tolerance (% Over)

If Over/Under > Tolerance type =| Limit (Under)
Absolute| | jm;t (Low)

Limit (High)

Limit (Over)

1.4.2.3.2 Manual Target Weighing - Over/Under: Operating Procedure

This procedure assumes that the terminal is in App Screen View, is correctly configured for over/under
weighing and that the necessary containers for filling are available.

1. Place a container on the scale.

2. Touch the Material Table softkey |..2.|. From the list, select and confirm a material record.

3. The Application Screen view will show the Material Table record fields, depending on the settings chosen in
[App Screen View Configuration » Page 12].

4. Optionally, if the Material Table record does not specify a tare value, fake a tare @K or load one from the
Tare Table [.

5. Begin fo fill the container and observe the bargraph or Color\Weigh display as the weight approaches the
OK zone.

6. Once the Visualization indicates that the Nef weight is in the OK zone, remove the container, place a new
one on the scale, and start the process again.
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TR 11:25
HE.Ln (l.%-'} 05.Apr.2023

KA 1 -10.0°C / +40.0°C
7.22 «q
Material ID Material Name Under Tol. Low Tol.
6 Sugar -4% -1.5% [
Target High Tol. Over Tol. Start Thresh.
7.5kg +2% * 5% 0.72 kg

PT | b |22 | &3 | A | @ | B | B

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Mermory | Higher Res. 1D Form Material Table

Figure 113: Over/Under Weighing Screen, ColorWeigh Visualization Showing Low Indication

Refer to [Counting » Page 34] and Totalization for details on how those Applications change the procedure
when they are combined with Over/Under weighing.

1.4.3 Manual Target Weighing - Classification

The Classification application is used to assort ifems into weight classes. From 2 fo 8 classes can be
configured, arranged in ascending order of weight zone. This application is useful when similar items of
various sizes must be sorted into separate bins according to size. The ferminal’s display can show a colored
background to indicate Class, or can display color in a box representing the Class of item currently weighed.
The example below shows the ColorWeigh visualization.

e 11:18
HE.LA 05.Apr.2023

KL 1 Max 10kgd=20g

Material ID Material Name Start Thresh. Lower Limit 1
4 Sand 0.45 kg 4.5 kg

Lower Limit 2 Lower Limit 3 Upper Limit 3
5.0 kg 5.5 kg 6.0 kg

PT | b |26 | & | A | @ | B | B

Preset Tare Tare Table Switch Scale | Switch Units | Alibi Memory | Higher Res. 1D Form Material Table

Figure 114: Target Weighing - Classification Example

IND700 ProWorks Multi-Tools ProWorks Multi-Tools and Base Model Applications | 71



1.4.3.1 Manual Target Weighing with Classification: Configuration

< Classification

Number Of Classes

8

Visualization

Bargraph

Color

Blue

Data Source

Net Weight

Motion Check

Figure 115: Classification Configuration Screen

The following settings are used to configure Classification. Default values are shown in bold.

In Setup > Application

Parameter

Setting

Select Application

Manual Target

Enabled, Disabled

Classification

Enabled, Disabled

App Screen View

Refer to [App Screen View Configuration » Page 12]

Classification

Number of Classes

Dropdown list: 2 - 8, default 5

Visualization

Bargraph, ColorWeigh

If Bargraph: Color

Blue, Cyan, Dark gray, Gray,
Green, Orange, Red, Yellow

If ColorWeigh: Class 1 Color ...
Class n Color

For each class: Blue, Cyan, Dark
gray, Gray, Green, Orange, Red,
Yellow

Defaulf values: 1 - Yellow, 2 -
Cyan, 3 - Orange, 4 - Gray, 5 -
Green, 6 - Orange, 7 -Red, 8 -
Yellow

Data Source

Net Weight, Gross Weight

Motion check

Enabled, Disabled

Memory > Material Table Record

Classification Active

Enabled, Disabled

Unit

g, kg, t, Ib, 0z, Ib-0z

Lower Limit 1 - Lower Limit 8,
Upper Limit 8

Numeric data entry. Number of
fields determined by Number of
Classes selected in Classification
Configuration screen.
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4 Add New Material (Classification)

Lower Limit 4

! - - .
£ Classification Active
Invalid Data

Unit Lower Limit 5
g

Lower Limit 1 Lower Limit 6
Lower Limit 2 Lower Limit 7

Lower Limit 3

Figure 116: Material Table - Classification Configurations, First Page

<  Add New Material

Lower Limit 8

Upper Limit 8

Figure 117: Material Table - Classification Configurations, Second page
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1.4.3.2 Manual Target Weighing with Classification: Operating Procedure

& @ 22.Feb:|2t;§i

KA1 Max 500 kgd =50g
I 6 . 4 O kg
480kg T Net
Material ID Material Name Start Thresh. Class 1 Class 2 Class 3
5 Gravel, medium > 15.0kg = 150.0 kg = 160.0 kg =170.0 kg
Class 4 Class 5 Upper Limit 5 Lot number Batch number Operator
= 180.0 kg =190.0 kg > 200.0 kg 16 812 MLB

B 1 /23 ]4]5]»
Bl |B|®|m[R|[PT|D

Material Table Horne ID Form Target Switch Scale | Tare Table Preset Tare | Switch Units

Figure 118: Classification Application View -- Calculated Threshold Met

This procedure assumes that the terminal is correctly configured for classification and that the required number

of oufput confainers is available — one per class, or whatever the process requires.

1. Optionally, if the Material Table record does not specify a value, take a fare @R or load one from the Tare
Table [2.

2. Add weight fo the scale. Once the scale weight exceeds the calculated Start Threshold, the Under indicator
will display in red, as shown in the image above.

3. When scale weight reaches the low limit defined for Class 1, the Class indicafors will appear in blue to
indicate the Class currently on the scale.

TR 10:30
Q@
(T 1 22 Feb.2024

1 61 .95 kg

480kgT 2 Net
Material ID Material Name Start Thresh. Class 1 Class 2 Class 3
5 Gravel, medium = 15.0kg = 150.0 kg = 160.0 kg = 170.0 kg
Class 4 Class 5 Upper Limit 5 Lot number Batch number Operator
= 180.0 kg =190.0 kg = 200.0kg 16 8.12 MLB

« 1 Wl 3 | 4] 5 ¥

2
B || B |® |56 | @ | PT | U

Material Table Horne ID Form Target Switch Scale |  Tare Table Preset Tare | Switch Units

Figure 119: Classification Application View -- Class Displayed

4. Note the class info which the item's weight places it -- indicated either by the zone boxes, or by the
Color\Weigh display.
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Note: If scale weight exceeds the High Limit value for the highest class number, the Over indicator will

display in red.
iy 10:36
B B s
mad . 22.Feb.2024
KA1 -10.0°C / +40.0°C
2 O 2 . I O kg
480kgT Net
Material ID Material Name Start Thresh. Class 1 Class 2 Class 3
5 Gravel, medium 2 15.0kg = 150.0 kg =160.0 kg >170.0kg
Class 4 Class 5 Upper Limit 5 Lot number Batch number Operator
= 180.0 kg =190.0 kg = 200.0 kg 16 812 MLB

«[1 23458
Bolo o | m PT |

Home ID Form Target Switch Scale Tare Table Preset Tare Switch Units
Figure 120: Classification Application View -- Highest Class Limit Exceeded

5. Remove the item from the scale and place it in the appropriate class container.
6. Repeat the process until all items are classified.

1.4.4 Manual Target Weighing - Filling

Filling is a simple 3-zone Application in which material is added fo a container until the weight on the scale
falls within the acceptable folerance zone. Zones are represented by a bargraph, within which both position on
the graph and color of the bar indicate whether the current weight is Under tolerance, in the OK zone, or Over
tolerance.

See also
& Manual Target Weighing: Start Threshold » Page 61
& Manual Target Weighing - Filling: Configuration » Page 76
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1.4.4.1 Manual Target Weighing - Filling: Configuration

<  Manual Filling

Tolerance Type

Target Deviation

Over Color

Red

OK Color

Green

Under Color

Red

Data Source

Net Weight

Figure 121: Filling Configuration Screen

The following seftings are used fo configure Filling. Default values are shown in bold.

In Setup > Appli- | Parameter Setting

cation

Select Application Manual Target - Filling Enabled, Disabled

App Screen View Refer to [App Screen View Configuration » Page 12]

Manual Filling Tolerance Type Target Deviation, Percentage

Over Color

OK Color

Under Color

Blue, Cyan, Dark gray, Gray, Green,
Orange, Red, Yellow

Default values are: Under - Red, OK -
Green, Over - Red

Data Source

Net Weight, Gross Weight

Memory > Tare Table|ID [Assigned automatically]
(Optional) Name Alphanumeric data entry
Description Alphanumeric dafa entry
Tare Value Numeric data entry
Unit g, kg, t, Ib, 0oz, Ib-0z
Memory > Material  Manual Filling Enabled, Disabled
fable Target Value Numeric data entry
Unit g, kg, t, Ib, 0z, Ib-0z

- Tolerance / + Tolerance

- Tolerance / + Tolerance (Percentage)

Numeric data entry

Percent of target or absolute value,
depending on Tolerance Type selected in
Manual Filling configuration screen.

1.4.4.2 Manual Target Weighing - Filling: Operating Procedure

In the examples shown here, the farget weight is 60 kg, with a tolerance band of -1.5 kg (58.5 kg displayed
weight) to +3.0 kg (63.0 kg displayed weight). In the first image, filling has begun. The bar graph colors are
defined in setup -- refer fo [Manual Target Weighing - Filling: Configuration » Page 79].
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Tare operation during Filling is the same as for simple weighing and every other application. In the example
shown below a preset fare is included in the Material record for a container weighing 15.0 kg.

& B e

B&1 Max 500 kg d = 0.2 kg
2 9 . 4 kg
15.0 kg PT Net
Material ID Material Name Under Tol. Target
2 Aggregate -1.5kg 60 kg
Over Tol. Lot number Batch number Operator
+3 kg 240 17 JGH
L -

Material Table Horme ID Form Target Switch Scale Tare Table Preset Tare Switch Units

.mm@x@wg

Figure 122: Filling Application View Screen - Under Tolerance, Vernier Not Displayed

In the image shown below, the filling process is approaching the folerance band, and a Vernier display (white
friangle) appears, giving a more precise indication of the relationship between scale weight and the target
value.

£ 11:37
(Th 1 16.Feb.2024

BE1 -10.0°C / +40.0°C
5 1 . 2 kg
15.0 kg PT Net
Material ID Material Name Under Tol. Target
2 Aggregate -1.5kg 60 kg
Over Tol. Lot number Batch number  Operator
+ 3 kg 240 17 JGH

D | B | ® |5 | R |PT|Q

Material Table Home ID Form Target Switch Scale Tare Table Preset Tare Switch Units

Figure 123: Filling Application View Screen - Under Tolerance, Vernier Displayed
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11:38

16.Feb.2024
15.0 kg PT Net
Material ID Material Name Under Tol. Target
2 Aggregate -1.5kg 60 kg
Over Tol. Lot number Batch number  Operator
+ 3 kg 240 17 JGH
|
g | W & | BB PT | 03

Material Table

Horme

ID Form Target

Switch Scale Tare Table

Preset Tare Switch Units

Figure 124: Filling Application View Screen - Within Tolerance

If the folerance band is exceeded, the bar graph changes color and the Vernier disappears.

Material ID
2

Over Tol.
+3kg

15.0 kg PT
Material Name
Aggregate

Lot number
240

Batch number

17

11:39
16.Feb.2024

Max 500 kg d =0.2 kg

64.2 kg

Under Tol.
-1.5kg

Target
60 kg

Operator
JGH

5=
. Material Table

A

Home

ID Form

D

Target

K%

Switch Scale

Tare Table

PT

Preset Tare

(d

Switch Units

Figure 125: Filling Application view Screen - Over Tolerance

Note the triangle representing the Vernier indicator. This indicator changes to solid blue when the target weight

is achieved.

Figure 126: Vernier Indicator Showing Target Matched

See also

& Manual Target Weighing: Start Threshold » Page 61
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1.4.4.2.1 Manual Target Weighing - Filling: Configuration

1.4.4.2.2

<  Manual Filling

Tolerance Type

Target Deviation

Over Color

Red

OK Color

Green

Under Color

Red

Data Source

Net Weight

Figure 127: Filling Configuration Screen

The following settings are used fo configure Filling. Default values are shown in bold.

In Setup > Application

Parameter

Setting

Select Application

Manual Targef - Filling

Enabled, Disabled

App Screen View

Refer to [App Screen View Configuration » Page 12]

Manual Filling

Tolerance Type

Target Deviation, Percentage

Over Color

OK Color

Under Color

Blue, Cyan, Dark gray, Gray, Green,
Orange, Red, Yellow
Defaulf values are: Under - Red, OK
- Green, Over - Red

Data Source

Net Weight, Gross Weight

Memory > Tare Table (Optional) ID [Assigned automatically]
Name Alphanumeric data entry
Description Alphanumeric data entry
Tare Value Numeric data enfry
Unit g, kg, t, Ib, oz, Ib-oz
Memory > Material table Manual Filling Enabled, Disabled
Target Value Numeric data entry
Unit g, kg, t, Ib, oz, Ib-oz

- Tolerance / + Tolerance

- Tolerance / + Tolerance
(Percentage)

Numeric data enfry

Percent of target or absolute value,
depending on Tolerance Type
selected in Manual Filling configu-
rafion screen.

Manual Target Weighing - Filling: Operating Procedure

This procedure assumes the IND700 is in App Screen View and the application is configured appropriately as
described in [Configuration: Filling » Page 79].

1. Touch the Material Table softkey E. From the list of materials, make a confirmation and confirm by

touching the check mark.

2. Optionally, if the Material Table record does not specify a value, take a Tare @E, or load one from the Tare

Table [x).
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3. The Application Screen view will display, configured for simple filling, showing all the data specified in
setup at [Application > App Screen View » Page 12]. The weight display will be in Net mode, and the
defined Tare value loaded.

4. Begin fo fill the container and observe the bargraph as it approaches the OK tolerance zone.

5. Once the bargraph indicafes that the Net weight is in the OK zone, remove the container from the scale,
place a new container, and start the process again.

Refer to [Countfing » Page 34] and Totalization for details on how those Applications change the procedure
when they are combined with Manual Filling.

1.4.5 Manual Target Weighing - Over/Under
In Over/Under weighing, scale weight is compared fo a set of parameters which define zones of ‘good” and
‘bad’ values.

In 3-zone Over/Under farget weighing, scale weight can be below, within, or above the Target zone. The ‘good’
zone defines the acceptable difference between scale weight and farget weight.

In 5-zone Over/Under farget weighing, the acceptable weight range is divided into Low, Targetf, and High
zones. The Under and Over zones define unacceptable weights.

Refer to [Manual Target Weighing: Tolerance Types » Page 49] for a description of the fypes of zone.

See also
& Manual Target Weighing » Page 48

1.4.5.1 Manual Target Weighing - Over/Under: Configuration

When Over/Under is enabled in Setup > Application > Select Application, the Over/Under menu item will
appear in the Applicafion menu structure. Touch this menu to display the folowing two-page configuration
opfions.

<  Over/Under

Number of Zones Over Color
3
Red N/
5
OK Color
Visualization Green A4
. ColorWeigh N/ Under Color
Tolerance Type Orange Y4
- ) Deviation N
Motion Check
v Data Source
Net Weight N

Figure 128: Target Weighing - Over/Under Configuration Screen, 5-Zones, Bargraph Visualization

80 | ProWorks Mulfi-Tools and Base Model Applications IND700 ProWorks Multi-Tools



<  Over/Under

Manual Start Threshold

Threshold Type

/\ Weight W
.-/-_.\‘
S Transfer only Ok results

Figure 129: Over/Under Configuration Screen, 3-Zones, ColorWeigh Visualization

The following settings are used to configure Over/Under weighing. Default values are shown in bold.

Over/Under Configuration

In Setup > Appli- | Parameter Setting
cation
Select Application Manual Target selected Over/Under enabled
App Screen View Refer to [App Screen View Configuration » Page 12]
Over/Under Number of Zones 3,5
Visualization Bargraph, ColorWeigh
Tolerance Type Deviation, Percentage, Absolufe
Data Source Net Weight, Gross Weight
Over Color Blue, Cyan, Dark gray, Gray, Green,
High Color (if Number of Zones = 5) Orange, Red, Yellow
OK Color Default values are: Over - Red, High -
Low Color (if Number of Zones = 5) YR(;I(:OW’ OK - Green, Low - Yellow, Under -
Under Color
Motion Check Enabled, Disabled
If Enabled, the transaction will not be
transferred if the terminal detects scale
motion, even if the detected weight is
within the tolerance band.
Transfer Only OK Results Enabled, Disabled
If Enabled, the transaction will not be trans-
ferred unless the terminal detects a scale
weight within the tolerance band.
Memory > Tare Table ID [Assigned automatically]
[Optional] Name Alphanumeric dafa entry
Description Alphanumeric dafa entry
Tare Value Numeric data entry
Unit Numeric data entry
Memory > Material |ID [Assigned automatically]
Table Over/Under Numeric data entry
Unit Numeric data entry
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In Setup > Appli-
cation

Parameter

Sefting

If Over/Under >
Tolerance Type =
Deviation

-Tolerance (Under)

Numeric data entry

-Tolerance (Low)

These values define the folerance band/s

+Tolerance (High)

within which the fransaction result is

+Tolerance (Over)

considered acceptable.

If Over/Under >
Tolerance Type =
Percentage

-Tolerance (% Under)

-Tolerance (% Low)

+Tolerance (% High)

+Tolerance (% Over)

If Over/Under >
Tolerance type =
Absolute

Limit (Under)

Limit (Low)

Limit (High)

Limit (Over)

Manual Target Weighing - Over/Under: Operating Procedure

This procedure assumes that the terminal is in App Screen View, is correctly configured for over/under
weighing and that the necessary containers for filling are available.

1. Place a confainer

on the scale.

2. Touch the Material Table softkey El. From the list, select and confirm a material record.

3. The Application Screen view will show the Material Table record fields, depending on the seitings chosen in
[App Screen View Configuration » Page 12].

4. Optionally, if the Material Table record does not specify a tare value, take a tare i or load one from the

Tare Table [1.

5. Begin fo fill the container and observe the bargraph or ColorWeigh display as the weight approaches the

OK zone.

11:10

22.Feb.2024

RA1 -10.0°C / +40.0°C
2 3 2 . 8 kg
10.0 kg PT Net
Material ID Material Name Start Thresh. Under Tol. Target Over Tol.
4 Cement 225 kg -5kg 300 kg +15 kg
Lot number Batch number Operator
22 104 MC

v

>

Figure 130: Over/Under, Bargraph Visualization, Under Tolerance

Material Table

N

Home

ID Form

D

Target

5%

Switch Scale

Tare Table

PT

Preset Tare

(4

Switch Units

6. Once the Visualization indicates that the Nef weight is in the OK zone, remove the container, place a new
one on the scale, and start the process again.
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11:10

! 22 Feb.2024
B 1 -10.0°C / +40.0°C
2 9 6 o 6 kg
10.0 kg PT Net

Material ID Material Name Start Thresh. Under Tol. Target Over Tol.

4 Cement 225 kg -5kg 300 kg +15 kg |

Lot number Batch number Operator

22 104 MC

< I > |

. M | Tabl Q @ Eé PT g >

Home ID Form Target Switch Scale Tare Table Preset Tare Switch Units

Figure 131: Over/Under Weighing Screen, ColorWeigh Visualization Showing Low Indication

If the Tolerance band is exceeded, the Over indicator will be colored.

i 11:11
sas
J)E:-li @ 22.Feb.2024

RA1 -10.0°C / +40.0°C
5 o 6 kg
10.0 kg PT - Net
Material ID Material Name Start Thresh. Under Tol. Target Over Tol.
4 Cement 225 kg -5kg 300 kg +15kg
Lot number Batch number Operator
22 104 MC

< [ v s
- R PT | O

Home ID Form Target Switch Scale Tare Table Preset Tare Switch Units
Figure 132: Over/Under, Bargraph Visualization, Over Tolerance

Refer to [Counting » Page 34] and [Tofalization » Page 43] for details on how those Applications change the
procedure when they are combined with Over/Under weighing.

1.5 Comparators

The twenty Comparators in IND700 are simple, non-latching sefpoints used to compare the active weight value
or shared data variable either with an absolute target value or fo a defined weight range. The source for the
comparison can be Application related or Weight related.
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Comparators are controlled either by coincidence (either below or above an absolute target value) or by
comparison with a range. The Operator setting within Comparator setup determines the control mode in which
a Comparafor operates. For configuration information, refer fo [Comparafors Overview and Configuration »
Page 20]. Comparators can only be configured in sefup; there is no softkey to give an Operator direct access
fo the Setup > Application > Comparators page.

Using a Comparator's Output

A Comparator's output can be used in either of fwo ways -- by outputting its state through a connection
configured fo use Shared Data as ifs assignment, or as a means to control a discrete output.

Target Value Comparators

The assigned discrefe output for a Target Value comparator is friggered when the selected source is TRUE as
determined by the selection in the comparator’s Operator setting.

Comparator Setup Examples

Example:

e Source: Displayed Weight.

¢ Operator: < (less than or equal fo)

e Limit: 30 kg

The output is ON when the displayed weight is less than 30 kg and turns OFF when the measured value
reaches 30 kg.

Range Comparators

In the case of a Range mode Comparator, the assigned output is friggered when the selected source is TRUE as
determined by the Operator setting(s). The Limit sefting establishes the lower of the two values that define the
range. The High Limit setting defines the upper value of the range.

Example:

e Source: Gross Weight

¢ Operafor: >_ _< (within a range)

e Limit: 300 kg

¢ High Limit: 800 kg

The outpuf is ON when the measured gross weight is between 300 and 800 kg. If the weight falls below 300
kg or exceeds 800 kg, the output turns OFF.

Example:

e Source: Gross Weight

¢ Operatfor: _><_ (outside a range)

e Limit: 200 Ib

¢ High Limit: 400 Ib

The outputf is ON when the measured gross weight is 200 Ibs or less and 400 Ibs or higher. If the gross weight
measures between 201 Ibs and 399 Ibs, the output turns OFF.
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